# Table of Contents

<table>
<thead>
<tr>
<th>Chapter 1</th>
<th>System Overview</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1</td>
<td>Safety Precautions</td>
<td>3</td>
</tr>
<tr>
<td>1.2</td>
<td>Included Reference Materials</td>
<td>5</td>
</tr>
<tr>
<td>1.3</td>
<td>Printer Selection</td>
<td>5</td>
</tr>
<tr>
<td>1.4</td>
<td>Principle of Operation</td>
<td>6</td>
</tr>
<tr>
<td>1.5</td>
<td>Configuration</td>
<td>7</td>
</tr>
<tr>
<td>1.5.1</td>
<td>Computer Console</td>
<td>7</td>
</tr>
<tr>
<td>1.5.2</td>
<td>Video Monitor (Option)</td>
<td>7</td>
</tr>
<tr>
<td>1.5.3</td>
<td>Profiler</td>
<td>7</td>
</tr>
<tr>
<td>1.5.4</td>
<td>Video Camera</td>
<td>7</td>
</tr>
<tr>
<td>1.5.5</td>
<td>Manual X-Y Positioning</td>
<td>7</td>
</tr>
<tr>
<td>1.6</td>
<td>Stylus Size Considerations</td>
<td>8</td>
</tr>
<tr>
<td>1.7</td>
<td>Scan Speed Versus Stylus Force</td>
<td>8</td>
</tr>
<tr>
<td>1.8</td>
<td>Horizontal Resolution</td>
<td>9</td>
</tr>
<tr>
<td>1.9</td>
<td>Scan Data Storage Requirements</td>
<td>9</td>
</tr>
<tr>
<td>1.10</td>
<td>Dektak 6M Technical Specifications</td>
<td>10</td>
</tr>
<tr>
<td>1.11</td>
<td>Options and Accessories</td>
<td>11</td>
</tr>
<tr>
<td>1.12</td>
<td>Operation Overview</td>
<td>12</td>
</tr>
<tr>
<td>1.12.1</td>
<td>Automation Program</td>
<td>12</td>
</tr>
<tr>
<td>1.12.2</td>
<td>Scan Routine</td>
<td>12</td>
</tr>
<tr>
<td>1.12.3</td>
<td>Sample Positioning</td>
<td>12</td>
</tr>
<tr>
<td>1.12.4</td>
<td>Scanning</td>
<td>12</td>
</tr>
<tr>
<td>1.12.5</td>
<td>Profile Manipulation and Measurement</td>
<td>13</td>
</tr>
<tr>
<td>1.12.6</td>
<td>Data Plot Display</td>
<td>13</td>
</tr>
<tr>
<td>1.12.7</td>
<td>Analytical Functions</td>
<td>13</td>
</tr>
<tr>
<td>1.12.8</td>
<td>Boundary Magnification</td>
<td>13</td>
</tr>
<tr>
<td>1.12.9</td>
<td>Printing</td>
<td>13</td>
</tr>
<tr>
<td>1.13</td>
<td>Icon Functions</td>
<td>14</td>
</tr>
<tr>
<td>1.14</td>
<td>Items in the Sample Positioning Window</td>
<td>18</td>
</tr>
</tbody>
</table>
## Chapter 2  
### Installation  23
- 2.1 Facilities Requirements ............................................. 24
- 2.2 Unpacking ................................................................. 26
- 2.3 Installing the Vibration Isolated Workstation (Optional) ............ 31
- 2.4 Cabling and Connections ................................................ 32
- 2.5 Preparing for Stage Installation ...................................... 37
- 2.6 Stage Installation .......................................................... 41
- 2.7 Installing the LIS 3 Stylus ............................................. 46
- 2.8 Environmental Enclosure Installation (Option) ....................... 47
- 2.9 System Configuration .................................................... 49
- 2.10 System Checkout ......................................................... 49
- 2.11 Optics Setup .............................................................. 50
- 2.12 Zoom Optics Installation ............................................... 52
- 2.13 Ceramic Vacuum Chuck (Option) Installation ...................... 54

## Chapter 3  
### Basic Functions  55
- 3.1 Software Interface ....................................................... 56
  - 3.1.1 Microsoft Windows .................................................. 56
  - 3.1.2 Mouse ................................................................. 57
  - 3.1.3 Keyboard Description ............................................... 58
- 3.2 Start Sequence (Normal Usage) ..................................... 60
  - 3.2.1 Power On .............................................................. 60
- 3.3 Sample Loading ......................................................... 63
  - 3.3.1 Sample Access Zone ............................................... 68
- 3.4 Viewing the Sample .................................................... 69
  - 3.4.1 Lowering/Raising the Stylus ...................................... 69
  - 3.4.2 Optics Illumination Adjustment ................................... 70
  - 3.4.3 Stylus Reticule Alignment ....................................... 71
  - 3.4.4 Feature Reticule Alignment ..................................... 72
- 3.5 Power-down .............................................................. 73
  - 3.5.1 Power-down .......................................................... 73

## Chapter 4  
### Single Scan Operation  75
- 4.1 Create an Automation Program ...................................... 76
- 4.2 Enter Scan Length ....................................................... 78
- 4.3 Position Scan Start Location ......................................... 79
- 4.4 Run a Scan Routine ..................................................... 80
- 4.5 Reference/Measurement Cursor Positioning ......................... 81
  - 4.5.1 Cursor Positioning using Arrows ................................ 82
6.9 Activating the Cutoff Filters .................................. 125
6.10 Data Type Selection ......................................... 126
6.11 Measuring and Entering Analytical Functions ............... 127
6.12 Entering Analytical Functions into a Scan Routine .......... 128
6.13 Entering Filter Cutoffs into a Scan Routine .................. 129
6.14 Entering Data Type into a Scan Routine ....................... 130
6.15 Deleting Analytical Functions From a Scan Routine ......... 131
6.16 Smoothing .................................................... 132
6.17 Activating the Smoothing Function ......................... 133
6.18 Entering Smoothing into a Scan Routine ...................... 135

Chapter 7

Scan Routine Parameter Description 137
7.1 Scan Parameters ............................................... 138
  7.1.1 Scan ID .................................................. 138
  7.1.2 Scan Length ............................................. 139
  7.1.3 Scan Duration/Speed .................................... 139
  7.1.4 Scan Resolution ........................................ 140
  7.1.5 Measurement Range .................................... 141
  7.1.6 Profile ................................................. 142
  7.1.7 Stylus Force ............................................ 143
7.2 Display Parameters ............................................ 144
  7.2.1 Software Leveling ...................................... 144
  7.2.2 Band Width Setting ..................................... 145
  7.2.3 Reference/Measurement Cursors ......................... 146
  7.2.4 Display Range .......................................... 147
  7.2.5 Display Data Type ...................................... 148
7.3 Data Processing ............................................... 148
  7.3.1 Filter Cutoffs .......................................... 148
  7.3.2 Smoothing .............................................. 149
7.4 Step Detection Option ........................................ 149

Chapter 8

System Menu Descriptions 151
8.1 System Menu ................................................... 152
8.2 File Menu ....................................................... 154
8.3 Run Menu ....................................................... 157
8.4 Profiler Menu .................................................. 158
8.5 Setup Menu ..................................................... 160
8.6 Diagnostics Menu ............................................... 161
8.7 Window Menu .................................................. 163
8.8 Calibration Menu ............................................... 165
## List of Figures

<table>
<thead>
<tr>
<th>Chapter 1</th>
<th>System Overview. ..................................................</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Figure 1.0a  Dektak 6M ........................................</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Figure 1.2a  Help Icon ..........................................</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Figure 1.4a  Block Diagram of Dektak 6M Architecture .......</td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>Figure 1.13a  Sample Positioning Window Toolbar .............</td>
<td>14</td>
</tr>
<tr>
<td></td>
<td>Figure 1.14a  Sample Positioning Window .......................</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td>Figure 1.14b  Feature Reticule (Left), Stylus Reticule (Right)</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td>Figure 1.14c  Dektak 6M Profiler Components .................</td>
<td>21</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 2</th>
<th>Installation ........................................................</th>
<th>23</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Figure 2.2a  Dektak 6M Boxes ..................................</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>Figure 2.2b  Outer Box Interior ................................</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>Figure 2.2c  Cardboard Shipping Boxes ........................</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>Figure 2.2d  Contents of Inner Cardboard Box .................</td>
<td>28</td>
</tr>
<tr>
<td></td>
<td>Figure 2.2e  Remove Profiler ...................................</td>
<td>29</td>
</tr>
<tr>
<td></td>
<td>Figure 2.2f  Remove Shipping Bolts .............................</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Figure 2.2g  Remove Brackets ...................................</td>
<td>31</td>
</tr>
<tr>
<td></td>
<td>Figure 2.4a  Side of E-box .....................................</td>
<td>33</td>
</tr>
<tr>
<td></td>
<td>Figure 2.4b  BNC Connector .....................................</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>Figure 2.4c  Rear View of Computer .............................</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>Figure 2.5a  Dektak 6M Surface Block ..........................</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>Figure 2.5b  Bottom of Standard Dektak 6M Stage Assembly ...</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>Figure 2.5c  Back/ Side of Stage ................................</td>
<td>39</td>
</tr>
<tr>
<td></td>
<td>Figure 2.5d  Stage Bottom ......................................</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>Figure 2.6a  Cam Slot ...........................................</td>
<td>42</td>
</tr>
<tr>
<td></td>
<td>Figure 2.6b  Left View of Stage ................................</td>
<td>42</td>
</tr>
<tr>
<td></td>
<td>Figure 2.6c  Right View of Stage ................................</td>
<td>43</td>
</tr>
<tr>
<td></td>
<td>Figure 2.6d  Installing Front Bezel ............................</td>
<td>44</td>
</tr>
<tr>
<td></td>
<td>Figure 2.6e  Side of Stage ......................................</td>
<td>45</td>
</tr>
<tr>
<td></td>
<td>Figure 2.7a  Stylus Shield Packaging ...........................</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td>Figure 2.8a  Environmental Enclosure (Option) ................</td>
<td>48</td>
</tr>
</tbody>
</table>
List of Figures

Chapter 3  **Basic Functions** ......................................................... 55
Figure 3.1a Assign Analytical Function to Keystroke Dialog Box .... 59
Figure 3.2a Rear View of E-Box .................................................. 60
Figure 3.2b Start Screen ......................................................... 61
Figure 3.3a Profiler Menu ....................................................... 63
Figure 3.3b Calibration Standard Positioning ............................ 64
Figure 3.3c X-Y Positioning Knobs ......................................... 65
Figure 3.3d Sample Positioning Icon .................................... 66
Figure 3.3e Sample Positioning Window .................................. 66
Figure 3.3f Sample Access Zone ............................................. 68
Figure 3.4a Stylus Movement Icons ....................................... 69
Figure 3.4b Stylus Down Mode .............................................. 70
Figure 3.4c Illumination Adjustment Icons ............................... 70
Figure 3.4d Stylus Reticule Alignment .................................. 71
Figure 3.4e Feature Reticule Alignment ................................ 72

Chapter 4  **Single Scan Operation** .......................................... 75
Figure 4.1a New Automation Program .................................... 76
Figure 4.1b Automation Program Control Header Dialog Box ...... 77
Figure 4.2a Scan Parameters .................................................. 78
Figure 4.3a Stylus Reticule Positioned Properly ...................... 79
Figure 4.4a Calibration Standard Profile ................................. 80
Figure 4.5a Setting Default Cursor Band Widths .................... 81
Figure 4.5b Data Plot Box ..................................................... 82
Figure 4.5c Setting the M Cursor at 900 mm ......................... 83
Figure 4.6a Stage Leveling Thumbwheel ................................. 84
Figure 4.7a Cursor Positioning for Software Leveling .............. 86
Figure 4.8a Setting the Zero Point ....................................... 87
Figure 4.9a Step Height Measurement .................................... 88
Figure 4.10a Plot Magnification ............................................. 89
Figure 4.11a Save Boundaries .............................................. 90
Figure 4.11b Restoring Saved Boundaries ............................... 91
Figure 4.12a Print Menu Selections ...................................... 92
Figure 4.13a Save As Dialog Box ......................................... 93
Figure 4.14a Error Dialog Box ............................................. 94
### Chapter 5  
**Multiple Scan Operation** .................................................. 95  
- Figure 5.2a Automation Program Control Header Dialog Box .......... 97  
- Figure 5.3a Copy to Range Dialog Box ........................................ 98  
- Figure 5.4a Scan Routines Area .............................................. 99  
- Figure 5.4b Go To Scan Routine Dialog Box .............................. 100  
- Figure 5.4c Scan Parameters Dialog Box ................................. 100  
- Figure 5.5a Global Edit Mode ................................................ 101  
- Figure 5.6a Printer Data Destination Options ............................ 104  
- Figure 5.6b Scan Data Dialog Box .......................................... 105  
- Figure 5.6c Open Scan Data Dialog Box ................................. 106  
- Figure 5.6d Automation Program Summary Dialog Box ............. 107  
- Figure 5.6e Open APS File ................................................... 108  
- Figure 5.6f Time Delay Before Scan ....................................... 109

### Chapter 6  
**Analytical Functions** ........................................................... 111  
- Figure 6.1a Analytical Functions Dialog Box ............................. 112  
- Figure 6.2a Ra Roughness Analytical Function ......................... 113  
- Figure 6.2b Rp Roughness Analytical Function .......................... 114  
- Figure 6.2c Rq Roughness Analytical Function ......................... 114  
- Figure 6.2d Rt Roughness Analytical Parameters ...................... 115  
- Figure 6.2e Rv Roughness Analytical Function .......................... 115  
- Figure 6.2f Rz Roughness Analytical Parameter ....................... 116  
- Figure 6.3a Wa Waviness Analytical Function ........................... 117  
- Figure 6.6a Calibration Standard Positioning for a Roughness Measurement 122  
- Figure 6.7a Compute Ra ...................................................... 123  
- Figure 6.9a Roughness and Waviness Filters Dialog Box ............ 125  
- Figure 6.10a Data Type Dialog Box ....................................... 126  
- Figure 6.11a Analytical Functions/Data Plot Window .................. 127  
- Figure 6.12a Analytical Functions/Scan Routines Window Entry .... 128  
- Figure 6.13a Filter Cutoffs Parameter .................................... 129  
- Figure 6.14a Display Data Type Parameter ............................... 130  
- Figure 6.15a Deleting Analytical Functions ............................. 131  
- Figure 6.17a Smoothing Dialog Box ....................................... 134  
- Figure 6.18a Smoothing Parameter ......................................... 135

### Chapter 7  
**Scan Routine Parameter Description** .................................... 137  
- Figure 7.0a Scan Routines Window ....................................... 137  
- Figure 7.1a Scan Parameter Dialog Box ................................ 138  
- Figure 7.1b Scan Duration Box .......................................... 140  
- Figure 7.1c Measurement Range Parameter ............................. 141  
- Figure 7.1d Sample Surface Profiles ................................... 142  
- Figure 7.1e Profile Parameter ............................................ 143  
- Figure 7.2a Software Leveling Parameter .............................. 144
## List of Figures

**Chapter 8**  
**System Menu Descriptions**                          151  
Figure 8.1a Start Screen ........................................... 152  
Figure 8.1b System Menu Box ...................................... 152  
Figure 8.2a File Menu ................................................. 154  
Figure 8.3a Run Menu .................................................. 157  
Figure 8.4a Profiler Menu ............................................ 158  
Figure 8.5a Setup Menu ................................................ 160  
Figure 8.6a Diagnostics Menu ....................................... 161  
Figure 8.7a Window Menu ............................................. 163  
Figure 8.8a Calibration Menu ....................................... 165  
Figure 8.9a Help Menu ................................................ 166  
Figure 8.10a Automation Program Menus .......................... 167  
Figure 8.11a Scan Routine Menus .................................. 168  

**Chapter 9**  
**Calibration, Maintenance, and Warranty** ..................... 169  
Figure 9.2a Vertical Calibration Help Dialog Box ............... 172  
Figure 9.3a Calibration Standard Step Height ................... 173  
Figure 9.4a Calculating Average Step Height .................... 174  
Figure 9.5a Set Vertical Calibration Dialog Box ................ 175  
Figure 9.5b Calibrating the Extended Vertical Range Option 176  
Figure 9.5c Scanning the 750 µm Step Height Standard ......... 176  
Figure 9.6a Clear Vertical Calibration Dialog Box .............. 177  
Figure 9.7a Cam Slot .................................................... 178  
Figure 9.7b Stage Bottom ............................................... 179  
Figure 9.8a Stylus Assembly .......................................... 181  
Figure 9.8b Removing Sensor Shield ................................ 182  
Figure 9.8c Stylus Replacement Fixture ............................ 182  
Figure 9.8d Align Stylus Replacement Fixture .................... 183  
Figure 9.8e Scan Head flush with Fixture ......................... 184  
Figure 9.8f Stylus Replacement Fixture ............................. 185  
Figure 9.9a Optics Assembly .......................................... 187  
Figure 9.9b Flashpoint Video Dialog Box ........................... 189  

**Chapter A**  
**Options, Accessories and Replacement Parts** ............... 195
List of Figures

Chapter B  Stress Measurement ............................................. 199
  Figure B.2a  Stress Parameters Dialog Box .......................... 201
  Figure B.2b  Stress Selections Menu ................................. 202
  Figure B.4a  Stress Results Dialog Box ............................. 204

Chapter C  Step Detection Software Option ......................... 207
  Figure C.1a  Every Step Parameters Dialog Box .................. 209
  Figure C.2a  First Step Parameters ................................. 211
  Figure C.3a  Typical Scan of a Step ............................... 214

Index ................................................................. 217
Chapter 1   System Overview

The Dektak 6M is an advanced thin and thick film step height measurement tool capable of measuring steps below 100Å (see Figure 1.0a). You can use this tool to profile surface topography and waviness, as well as measuring surface roughness in the sub-nanometer range. This chapter includes the following topics:

• Safety Precautions: Section 1.1
• Included Reference Materials: Section 1.2
• Printer Selection: Section 1.3
• Principle of Operation: Section 1.4
• Configuration: Section 1.5
• Stylus Size Considerations: Section 1.6
• Scan Speed Versus Stylus Force: Section 1.7
• Horizontal Resolution: Section 1.8
• Scan Data Storage Requirements: Section 1.9
• Dektak 6M Technical Specifications: Section 1.10
• Options and Accessories: Section 1.11
• Operation Overview: Section 1.12
• Icon Functions: Section 1.13
• Items in the Sample Positioning Window: Section 1.14
Figure 1.0a  Dektak 6M
1.1 Safety Precautions

**CAUTION:** Use Dektak 6M equipment only as specified in this manual and as specified in any documentation associated with its components. Any use of the equipment in an unspecified manner is strongly discouraged and may result in damage or injury as cautioned by signed warnings in this chapter and throughout the documentation.

**Table 1.1a  Safety Symbols Key**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Warning Symbol]</td>
<td>This symbol identifies conditions or practices that could result in damage to the equipment or other property, and in extreme cases, possible personal injury.</td>
</tr>
<tr>
<td>![Warning Symbol]</td>
<td>Ce symbole indique des conditions d'emploi ou des actions pouvant endommager les équipements ou accessoires, et qui, dans les cas extrêmes, peuvent conduire à des dommages corporels.</td>
</tr>
<tr>
<td>![Warning Symbol]</td>
<td>Dieses Symbol beschreibt Zustände oder Handlungen die das Gerät oder andere Gegenstände beschädigen können und in Extremfällen zu Verletzungen führen können.</td>
</tr>
<tr>
<td>![Electric Shock Symbol]</td>
<td>This symbol identifies conditions or practices that involve potential electric shock hazard.</td>
</tr>
<tr>
<td>![Electric Shock Symbol]</td>
<td>Ce symbole indique des conditions d'emploi ou des actions comportant un risque de choc électrique.</td>
</tr>
<tr>
<td>![Electric Shock Symbol]</td>
<td>Dieses Symbol beschreibt Zustände oder Handlungen die einen elektrischen Schock verursachen können.</td>
</tr>
</tbody>
</table>

**CAUTION:** Only qualified personnel aware of the hazards involved may perform service and adjustments.

**ATTENTION:** Toute réparation ou étalonnage doit être effectué par des personnes qualifiées et conscientes des dangers potentiels.

**VORSICHT:** Service- und Einstellarbeiten sollten nur von qualifizierten Personen, die sich der auftretenden Gefahren bewußt sind, durchgeführt werden.
CAUTION: Follow company and government safety regulations. Keep unauthorized personnel out of the area when working on equipment.

ATTENTION: Il est impératif de suivre les prérogatives imposées tant au niveau gouvernemental qu’au niveau des entreprises. Les personnes non autorisées ne peuvent rester près du système lorsque celui-ci fonctionne.


CAUTION: Voltages supplied to and within certain areas of the system are potentially dangerous and can cause injury to personnel. Power-down everything and unplug from sources of power before doing ANY electrical servicing. (Digital Instruments, Veeco personnel, only.)

ATTENTION: Les tensions utilisées dans le système sont potentiellement dangereuses et peuvent blesser les utilisateurs. Avant toute intervention électrique, ne pas oublier de débrancher le système. (Réservé au personnel de Digital Instruments/Veeco Metrology Group seulement.)

1.2 Included Reference Materials

The Dektak 6M reference information is provided in multiple formats for easy access. This manual provides a hard copy format of the Dektak 6M Manual. As a supplement to the hard copy manual, the Dektak 6M software contains the Portable Document Format (PDF) of the Dektak 6M manual and any software release notices relevant to the current software version, as well as the Help file of the Dektak 6M Manual. These electronic files provide a convenient way to quickly search for a particular subject and the capability to print specific sections of the manual. Use the following procedures to find these alternate formats of the manual.

Help

To display Help in the Dektak 6M software, select Help > Contents, or click the HELP icon (see Figure 1.2a). The Dektak 6M Help feature allows you to search Dektak 6M information while operating the tool.

PDF

1. Locate the PDF file of the manual in the C directory of the computer. The path is C:\Dektak\Docs\Dektak6M.pdf.

2. Double-click Dektak6M.pdf to open the PDF version of the manual.

   Note: Due to Veeco copyright specifications, certain editing features for this file have been disabled.

1.3 Printer Selection

The Dektak 6M can transfer the data output to the computer printer port. Refer to the Microsoft Windows manual for a list of compatible printers and printer installation procedure. A LAN card is provided for connection to local area network printers.
1.4 Principle of Operation

The Dektak 6M takes measurements electromechanically by moving the sample beneath a diamond-tipped stylus. The high-precision stage moves a sample beneath the stylus according to a user-programmed scan length, speed and stylus force. The stylus is mechanically coupled to the core of an LVDT (Linear Variable Differential Transformer).

As the stage moves the sample, the stylus rides over the sample surface. Surface variations cause the stylus to be translated vertically. Electrical signals corresponding to stylus movement are produced as the core position of the LVDT changes. The LVDT scales an AC reference signal proportional to the position change, which in turn is conditioned and converted to a digital format through a high precision, integrating, analog-to-digital converter.

The digitized signals from printing a single scan are stored in computer memory for display, manipulation, measurement, and printing. The Dektak 6M stores programs that can easily be changed to suit both production and laboratory use.

Figure 1.4a  Block Diagram of Dektak 6M Architecture
1.5 Configuration

This section describes the Dektak 6M Profiler Components (see Figure 1.14c Dektak 6m Profiler Components).

1.5.1 Computer Console

The computer console incorporates an Intel® Pentium® III 1GHz or faster microprocessor with 128 MB RAM and 10 GB or greater IDE HD. The console includes a Sony IDE CD-ROM 52x and faster, and 1.4 MB, 3.5" high density diskette drives. Microsoft Windows 98 SE provides a user-friendly interface with pull-down menus and pop-up windows. The console also includes a custom-labeled keyboard and mouse.

1.5.2 Video Monitor (Option)

The standard Dektak 6M does not include a monitor, allowing you to supply the monitor of your preference or select from two optional monitors available through Veeco: a 15" high-resolution flat panel display color monitor or a 15" SVGA color monitor. Both display programs and graphics in full color, along with a color video image of the substrate surface from the camera. The Dektak 6M can display the substrate either alone or with superimposed graphics.

1.5.3 Profiler

The Dektak 6M profiler contains the mechanical and optical components for sample placement, sample viewing and scanning/measurement. A diamond-tipped stylus permits accurate measurements in a wide range of applications. User programmable stylus forces from 1 mg to 15 mg allow profiling on soft or hard surfaces.

1.5.4 Video Camera

The Dektak 6M uses a color, high-resolution video camera for color video of a 2.6mm area. The variable intensity illumination adjusts to view samples with differing reflectivity. The camera is attached to the scan head, viewing the sample at a 45 percent view angle. A zoom option is available for added magnification capability.

1.5.5 Manual X-Y Positioning

X-Y stage positioning and theta rotation are controlled manually. See Section 1.12.3 for operating procedures.
1.6 Stylus Size Considerations

A stylus-based surface profiler measures the physical surface of the sample. To achieve optimum performance in certain applications, consider stylus size.

The radius of the standard diamond stylus is 12.5 µm. The standard stylus meets most requirements for the majority of applications; however, some applications may require either a larger or smaller tip radius. For example, reducing the stylus tip radius increases the point pressure on the sample and may require resetting of the stylus force. You may program stylus force from 1-15 mg.

Optional styli with radii of 0.2 µm, 0.7µm, 2.5 µm, 5 µm, 12.5 µm, and 25 µm are available for applications which require high horizontal resolution or measurement of very soft films.

New Stylus developments include Super Sharp Styli with sub-100nm radii and HAR tips with 5:1 aspect ratios.

Consult Veeco for further information.

1.7 Scan Speed Versus Stylus Force

When using a low stylus force, the stylus may bounce off the surface if it encounters a large step at high scan speeds. In applications requiring light stylus force, use low or medium scan speed (in other words, a longer scan duration) at the shortest possible scan length.
1.8 Horizontal Resolution

The Dektak 6M provides horizontal resolution with a maximum 30,000 data points available per scan. Scan length and scan duration determines the horizontal resolution of the Dektak 6M. The Dektak 6M maintains a constant sampling rate of 300 data points per second. By slowing scan speed, you can process more samples with a given scan length over a longer period of time. Scan duration may be set anywhere from 3 to 100 seconds. The examples below provide the number of data points per scan at various scan durations for a 2000 µm scan length.

Table 1.8a Data Points Per Scan

<table>
<thead>
<tr>
<th>Duration</th>
<th>Data Points</th>
<th>Maximum Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>100 seconds</td>
<td>30,000</td>
<td>0.067 µm/sample</td>
</tr>
<tr>
<td>50 seconds</td>
<td>15,000</td>
<td>0.133 µm/sample</td>
</tr>
<tr>
<td>13 seconds</td>
<td>3,900</td>
<td>0.513 µm/sample</td>
</tr>
<tr>
<td>3 seconds</td>
<td>900</td>
<td>2.222 µm/sample</td>
</tr>
</tbody>
</table>

Use the following formula to determine the number of data points for any given scan length and speed.

\[
\text{# Data Points/Scan} = \frac{\text{Scan Length (in µm)}}{\text{Horizontal Resolution (in µm)}}
\]

OR

\[
\text{# Data Points/Scan} = 300 \times \text{Scan Duration (in seconds)}
\]

The horizontal resolution of the Dektak 6M directly relates to the scan length and number of data points per scan. The scan length is selectable from 50 µm to 30 mm. Without altering the number of data points per scan, it is possible to adjust the horizontal resolution or the distance between data points by altering the scan length. The scan resolution parameter displays the distance between data points (in µm per sample).

1.9 Scan Data Storage Requirements

Store scan data on either the hard disk or on floppy diskettes. The number of storable data files depends on the number of data points scanned. It takes approximately five bytes of storage space for each data point plotted. Therefore, a 2,000 µm, 13 second scan requires approximately 19,500 bytes of disk space.
## 1.10 Dektak 6M Technical Specifications

Table 1.10a Dektak 6M Technical Specifications

<table>
<thead>
<tr>
<th>Specification</th>
<th>Standard</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vertical Range</td>
<td>50 Å to 2,620 kÅ (0.1 microinch to 10 mils)</td>
<td>1 mm maximum</td>
</tr>
<tr>
<td>Vertical Resolution (at various ranges)</td>
<td>1 Å/65 kÅ, 10 Å/655 kÅ, 40 Å/2620 kÅ</td>
<td>160 Å 1 mm</td>
</tr>
<tr>
<td>Scan Length Range</td>
<td>50 µm to 30 µm (2 mils to 1.18 in)</td>
<td></td>
</tr>
<tr>
<td>Scan Speed Ranges</td>
<td>3 seconds to 100 seconds</td>
<td></td>
</tr>
<tr>
<td>Software Leveling</td>
<td>Two-point programmable or cursor leveling</td>
<td></td>
</tr>
<tr>
<td>Stage Leveling</td>
<td>Manual</td>
<td></td>
</tr>
<tr>
<td>Stylus (standard)</td>
<td>Diamond, 12.5 µm radius</td>
<td>0.2 µm, 0.7 µm, 2.5 µm, 5 µm, 25 µm</td>
</tr>
<tr>
<td>Stylus Tracking Force</td>
<td>Programmable, 1-15 mg</td>
<td></td>
</tr>
<tr>
<td>Maximum Sample Thickness</td>
<td>31.75 mm (1.25&quot;)</td>
<td></td>
</tr>
<tr>
<td>Sample Stage Diameter</td>
<td>6&quot; for 150 mm and smaller samples</td>
<td></td>
</tr>
<tr>
<td>Manual Stage Position</td>
<td>X Axis, 20 mm</td>
<td></td>
</tr>
<tr>
<td>Manual Stage Position - Translation</td>
<td>Y Axis, 77mm</td>
<td></td>
</tr>
<tr>
<td>Sample Stage Rotation</td>
<td>Manual Theta, 360º</td>
<td></td>
</tr>
<tr>
<td>Maximum Sample Weight</td>
<td>1.5 lbs</td>
<td></td>
</tr>
<tr>
<td>Power Requirements - Current Phase</td>
<td>100-120~ or 220-240~, 50/60 Hz</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5A @ 100-120~ or 3A @ 220-240~ (+/-10%)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Single Phase</td>
<td></td>
</tr>
<tr>
<td>Warm-up Time</td>
<td>15 min. for maximum stability</td>
<td></td>
</tr>
<tr>
<td>Operating Temperature</td>
<td>21º C +/-3ºC (70º F +/-5ºF)</td>
<td></td>
</tr>
<tr>
<td>Environmental Humidity</td>
<td>40%, +/-20%</td>
<td></td>
</tr>
<tr>
<td>Camera Field of View</td>
<td>2.6 mm horizontal field of view.</td>
<td>1.1- 4.6 mm zoom</td>
</tr>
<tr>
<td>Color Camera</td>
<td>45º side view</td>
<td></td>
</tr>
<tr>
<td>Sample Illumination</td>
<td>Variable intensity white light LED</td>
<td></td>
</tr>
<tr>
<td>Dimensions</td>
<td>L = 20&quot; (508 mm), W = 12&quot; (304.8 mm), H = 17.25&quot; (438.15 mm)</td>
<td></td>
</tr>
</tbody>
</table>
## 1.11 Options and Accessories

Table 1.11a details a selection of Dektak 6M options and accessories. See Appendix A for a complete list of options and accessories for the Dektak 6M.

**Table 1.11a  Dektak 6M Options and Accessories**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stress Measurement</td>
<td>Calculates tensile or compressive stress on processed wafers.</td>
</tr>
<tr>
<td>Step Detection Software</td>
<td>Reference and measurement cursors automatically position before and after steps for automatic computation of analytical functions.</td>
</tr>
<tr>
<td>Calibration Standards</td>
<td>A broad line of calibration standards calibrate the system for virtually any application. Both step height and VLSI roughness standards are offered.</td>
</tr>
<tr>
<td>Extended Vertical Range</td>
<td>Increases maximum vertical measurement range from 262 µm to 1mm for measuring large steps or curved surfaces.</td>
</tr>
<tr>
<td>Ceramic Vacuum Chuck</td>
<td>Removable chuck provides sample restraint for small samples and pieces of samples. Vacuum source required.</td>
</tr>
<tr>
<td>Monitor</td>
<td>Two monitors are available: a 15” high resolution flat panel display color monitor and a 15” SVGA color monitor.</td>
</tr>
<tr>
<td>Environmental Enclosure</td>
<td>Conductive acrylic enclosure protects sample and scan area from the adverse affects of dust, acoustic noise and air flow.</td>
</tr>
<tr>
<td>Vibration Isolation Table</td>
<td>Isolates the scan head from floor vibration, which can affect instrument resolution and repeatability.</td>
</tr>
<tr>
<td>Additional Styli</td>
<td>Four smaller styli are available for measuring fine surface features: 0.2 µm, 0.7 µm, 2.5 µm, and 5 µm. Two larger styli are available for measuring softer samples: 12.5 µm (standard) and 25µm.</td>
</tr>
<tr>
<td>Zoom Optics</td>
<td>Provides 1.1- 4.6 mm horizontal field of view.</td>
</tr>
</tbody>
</table>
1.12 Operation Overview

The following section defines some of the basic operating terms of the Dektak 6M.

1.12.1 Automation Program

Automation program files can program and store a number of scan routines on the hard disk. Scan routines containing the programmed scan parameters are inserted into the automation program. Automation programs are stored for various applications in DOS file format on the hard disk, giving the Dektak 6M virtually unlimited program storage capability.

1.12.2 Scan Routine

The Dektak 6M scan routine consists of sixteen individual parameters you may select using the mouse. The user may determine parameters such as scan length and speed, leveling, and stylus force. You may enter a maximum of 200 scan routines into each automation program file.

1.12.3 Sample Positioning

X-Y Positioning

You can alter X-Y positioning manually by rotating the knobs on the front of the Dektak 6M. The left knob controls positioning in the X direction, and the right knob controls positioning in the Y direction.

Theta Rotation

You can control theta rotation by rotating the stage manually. Turn the stage to the left to move the stage clockwise and to the right to move the stage counterclockwise.

1.12.4 Scanning

When a scan routine begins, the stylus lowers and the tip contacts the sample surface. Each time the stylus is lowered into position the tower fine-tunes the vertical position to the optimum zero reference for the selected scan routine parameters, referred to as “nulls”. The stage then moves the sample as the stylus rides over the surface features. The video monitor allows a view of both the physical scanning of the sample and the plotting of the data simultaneously. At the end of the scan, the stylus automatically lifts off the sample surface, the scan drive resets, and the system is immediately ready for the next scan. The surface features encountered by the stylus are represented as a two dimensional profile which is plotted, scaled, and displayed on the video monitor.
1.12.5 Profile Manipulation and Measurement

An initial profile may require software leveling, zero referencing and software magnification to zoom-in on an area of interest. Measurement is a continuous process facilitated by simple movements of the reference and measurement cursors.

1.12.6 Data Plot Display

The Data Plot Window displays scan data as well as various parameters from the scan routine, such as the scan identification, scan length, resolution, stylus force, measurement range and profile. Also shown are the vertical and horizontal distances between the cursor/trace intercepts, as well as the distances from the vertical and horizontal “zero” grid lines. If you request analytical functions, the results from those calculations display in the Analytical Results box.

1.12.7 Analytical Functions

The Dektak 6M has a wide range of analytical functions available for analysis of roughness, waviness, step height, and geometrical measurements. You can request up to 30 analytical functions per scan.

1.12.8 Boundary Magnification

Following a scan, you can modify boundary locations to magnify portions of the trace. These new boundary locations can be stored and recalled at any time.

1.12.9 Printing

You can save the scan data file or print the plot.
1.13 Icon Functions

The Sample Positioning Window includes a toolbar containing a series of icons allowing you to perform a variety of different functions with a click of a button. These icons and their respective functions are described below.

**Figure 1.13a** Sample Positioning Window Toolbar

<table>
<thead>
<tr>
<th>Description</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Increase Illumination</strong>: Increases sample illumination.</td>
<td><img src="image1.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Decrease Illumination</strong>: Decreases sample illumination.</td>
<td><img src="image2.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Video Display</strong>: Displays the video image only.</td>
<td><img src="image3.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Graphics Display</strong>: Displays graphics only.</td>
<td><img src="image4.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Video and Graphics Overlay Display</strong>: Displays both video and graphics.</td>
<td><img src="image5.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Tower Up</strong>: Lifts the stylus, raises the tower and optics to the home position.</td>
<td><img src="image6.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Tower Down</strong>: Lowers the tower and optics to the stylus null position. The stylus is then raised from sample. The sample will generally be in focus for positioning.</td>
<td><img src="image7.png" alt="Icon" /></td>
</tr>
<tr>
<td><strong>Stylus Up</strong>: Lifts the stylus arm off the sample surface, while the tower and camera remain in the null position.</td>
<td><img src="image8.png" alt="Icon" /></td>
</tr>
</tbody>
</table>
**System Overview**

**Icon Functions**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Stylus Down Icon" /></td>
<td><strong>Stylus Down:</strong> Lowers the tower and optics to the stylus null position. The sample will generally be in focus for positioning.</td>
</tr>
<tr>
<td><img src="image" alt="Automation Program Window Icon" /></td>
<td><strong>Automation Program Window:</strong> Displays the Automation Program Window.</td>
</tr>
<tr>
<td><img src="image" alt="Scan Routines Window Icon" /></td>
<td><strong>Scan Routines Window:</strong> Displays the Scan Routine Window.</td>
</tr>
<tr>
<td><img src="image" alt="Data Plot Window Icon" /></td>
<td><strong>Data Plot Window:</strong> Displays the Data Plot Window.</td>
</tr>
<tr>
<td><img src="image" alt="Automation Program Summary Window Icon" /></td>
<td><strong>Automation Program Summary Window:</strong> Displays the Automation Program Summary Window.</td>
</tr>
<tr>
<td><img src="image" alt="Dektak Help Icon" /></td>
<td><strong>Dektak Help:</strong> Displays the Help menu.</td>
</tr>
<tr>
<td><img src="image" alt="Large Key Icons" /></td>
<td><strong>Large Key Icons:</strong> Click on the corresponding icon to: Execute only the current scan routine. Run the entire program. Abort</td>
</tr>
</tbody>
</table>

**Toolbar Icons from All Other Windows**

The icons from the Automation, Scan Routine, Sample Positioning, Data Plot and Automation Program Summary Windows are described in Table 1.13b. Some of the icons in the Sample Positioning Window will display in other windows.
### Table 1.13b Toolbar Icons

<table>
<thead>
<tr>
<th>Description</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong>: Creates a new automation program (only available in the Automation Programs Window).</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Open</strong>: Opens a saved file such as automation program, scan data or automation program summary.</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Save</strong>: Saves the current automation program or scan data.</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Print</strong>: Prints the currently active window.</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Next/Previous Scan Routine</strong>: Displays the next and previous scan routines of a multiscan automation program (only available in the Scan Routines Window).</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Analytical Functions</strong>: Displays the Analytical Functions dialog box.</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Global Edit Mode</strong>: Enables and disables scan routine Global Edit Mode (only available in the Scan Routines Window).</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Export Scan Data</strong>: Displays a dialog box for exporting scan data (only available in the Automation Program and Data Plot Windows).</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Copy Scan Routine</strong>: Displays a dialog box for copying a single scan routine or a range of scan routines into the current automation program (this is only available in Automation Program Window).</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Delete Scan Routine</strong>: Displays a dialog box for deleting a single scan immediately or a range of scan routines from the current automation program (only available in Automation Program Window).</td>
<td>![icon]</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td><strong>Icon</strong></td>
</tr>
<tr>
<td>-----------------------------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td><strong>Level:</strong> Performs the software leveling function on the scan trace (only available in the Data Plot Window).</td>
<td>![Icon]</td>
</tr>
<tr>
<td><strong>Replot:</strong> Performs the replot function on the scan trace used to enlarge a portion of the trace (only available in the Data Plot Window).</td>
<td>![Icon]</td>
</tr>
<tr>
<td>Displays the Sample Positioning Window.</td>
<td>![Icon]</td>
</tr>
<tr>
<td><strong>Include/Exclude Scans:</strong> Includes and excludes the currently selected scans in the automation program summary (only available in the Auto Prog Summary Window).</td>
<td>![Icon]</td>
</tr>
<tr>
<td><strong>Rerun Scans:</strong> Reruns the current scan routines (only available in the Auto Prog Summary Window).</td>
<td>![Icon]</td>
</tr>
<tr>
<td><strong>Run Scan Routine:</strong> Runs the current scan routine.</td>
<td>![Icon]</td>
</tr>
<tr>
<td><strong>Run Automation Program:</strong> Runs the current automation program.</td>
<td>![Icon]</td>
</tr>
</tbody>
</table>
1.14 Items in the Sample Positioning Window

The Sample Positioning Window permits optics and reticule adjustments. Select **Window > Sample Positioning** or click the **SAMPLE POSITIONING** icon to display the Sample Positioning Window (see Figure 1.14a).

**Figure 1.14a** Sample Positioning Window

Stylus Reticule

The stylus reticule is a crosshair that shows where the diamond-tipped stylus will touch-down on the surface (see Figure 1.14b).

**Figure 1.14b** Feature Reticule (Left), Stylus Reticule (Right)
Feature Reticule

The feature reticule (see Figure 1.14b) is a small green crosshair displayed on the video image of the sample surface. Use the feature reticule to repeatedly align a sample feature to a scan start position. Reposition the feature reticule by moving the pointer to a new location and double-clicking the right button on the mouse.
## Figure 1.14c Dektak 6m Profiler Components

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Quantity</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>D4 SHIPPING FOAM, SENSOR HEAD</td>
<td>1</td>
</tr>
<tr>
<td>02</td>
<td>Dektak 6M Stylist Profiler Label</td>
<td>1</td>
</tr>
<tr>
<td>03</td>
<td>VEECO LOGO</td>
<td>1</td>
</tr>
<tr>
<td>04</td>
<td>HEX KEY, BALL POINT, 5mm</td>
<td>1</td>
</tr>
<tr>
<td>05</td>
<td>1.5 MM HEX KEY</td>
<td>1</td>
</tr>
<tr>
<td>06</td>
<td>8 PLUG 120V OUTLET STRIP</td>
<td>1</td>
</tr>
<tr>
<td>07</td>
<td>POWER CORD, 9 FT</td>
<td>2</td>
</tr>
<tr>
<td>08</td>
<td>8 Pin Power Supply Adapter, SNP-PA6</td>
<td>1</td>
</tr>
<tr>
<td>09</td>
<td>8 Pin Power Supply Adapter, SNP-PA1</td>
<td>1</td>
</tr>
<tr>
<td>10</td>
<td>CABLE, M-M BNC 6 FT</td>
<td>1</td>
</tr>
<tr>
<td>11</td>
<td>Assty, Tip Exchange Tool, LIS2</td>
<td>1</td>
</tr>
<tr>
<td>12</td>
<td>HEX KEY, BALL POINT, 5.5mm, LONG DRIVER</td>
<td>1</td>
</tr>
<tr>
<td>13</td>
<td>MOUSE PAD BLUE, DI LOGO</td>
<td>1</td>
</tr>
<tr>
<td>14</td>
<td>Dektak D8 - D6 Computer</td>
<td>1</td>
</tr>
<tr>
<td>15</td>
<td>2 Pin I/A Serial Cable, 8FT</td>
<td>1</td>
</tr>
<tr>
<td>16</td>
<td>RCHEN DRIVER, STD TIP 1/4</td>
<td>1</td>
</tr>
<tr>
<td>17</td>
<td>ASSEMBLY, KEYBOARD PS-2</td>
<td>1</td>
</tr>
<tr>
<td>18</td>
<td>LABEL, CAUTION STAGE</td>
<td>1</td>
</tr>
<tr>
<td>19</td>
<td>HEX KEY, BALL POINT, 3.5mm, LONG DRIVER</td>
<td>1</td>
</tr>
<tr>
<td>20</td>
<td>MOUSE, PS-330, PS/2, 2 BUTTON</td>
<td>1</td>
</tr>
<tr>
<td>21</td>
<td>SYSTEM CALIBRATION SPECIFICATION</td>
<td>1</td>
</tr>
<tr>
<td>22</td>
<td>Dektak 6M Profiler</td>
<td>1</td>
</tr>
</tbody>
</table>

---

**Diagram**

- **1.** Printer Port (Optional Printer Not Included)
- **2.** Monitor Port (Optional Monitor Not Included)
- **3.** Mouse
- **4.** Keyboard
- **5.** Sheet
- **6.** Sheet
- **7.** Sheet
- **8.** Sheet

---

Rev. A            Dektak 6M Manual            19/(20Blank)
Chapter 2  Installation

This chapter includes the following topics:

• Facilities Requirements: Section 2.1
• Unpacking: Section 2.2
• Installing the Vibration Isolated Workstation (Optional): Section 2.3
• Cabling and Connections: Section 2.4
• Preparing for Stage Installation: Section 2.5
• Stage Installation: Section 2.6
• Installing the LIS 3 Stylus: Section 2.7
• Environmental Enclosure Installation (Option): Section 2.8
• System Configuration: Section 2.9
• System Checkout: Section 2.10
• Optics Setup: Section 2.11
• Zoom Optics Installation: Section 2.12
• Ceramic Vacuum Chuck (Option) Installation: Section 2.13
2.1 Facilities Requirements

The Dektak 6M is a high-precision measuring instrument capable of measuring minute physical surface variations and is very sensitive to the environment in which it operates. Depending upon the degree of accuracy required, there are two basic modes of operation:

- **Normal Operating Conditions:** The Dektak 6M must operate in an area free from excessive dust. Vibration levels must be minimal. The scan head should be protected to eliminate drafts. An optional environmental shield is available (see **Options, Accessories and Replacement Parts:** Appendix A).

- **Reference Operating Conditions:** For very critical measurements an optional vibration isolation table, designed for use with the Dektak 6M, is available. The scanning mechanism is sensitive to transient convective flow. After turning the system on, allow it to stabilize for at least 15 minutes.

Table 2.1a details the facilities requirements for the Dektak 6M.

### Table 2.1a Facilities Requirements

<table>
<thead>
<tr>
<th>Facility</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature</td>
<td>Operating Range, 18°C-24°C (64°F-75°F).</td>
</tr>
<tr>
<td>Clean Room</td>
<td>Not required (Class 1000 or better recommended).</td>
</tr>
<tr>
<td>Relative Humidity</td>
<td>40%, +/-20% relative humidity (non-condensing).</td>
</tr>
<tr>
<td>Power Requirements</td>
<td>100-120~ (+/-10%) at 5 amps, 1 Phase, 50/60 Hz.</td>
</tr>
<tr>
<td></td>
<td>220-240~ (+/-10%) at 3 amps, 1 Phase, 50/60 Hz.</td>
</tr>
<tr>
<td>Power Demand</td>
<td>720 VA maximum.</td>
</tr>
<tr>
<td>Power Connection</td>
<td>Four 6ft, 3 conductor, 16AWG, power cords supplied with system. Cords terminate with male NEMA L5-15 connectors. Connectors rated for 13 amps, 1,625 watts @ 125 VAC.</td>
</tr>
<tr>
<td>Vibration</td>
<td>Not to exceed 70 µg from 1 to 100 Hz on floor with flat noise spectrum.</td>
</tr>
</tbody>
</table>

**Vibration Interference**

Do not operate the system near sources of vibration (such as fans or motors) or in excessive air flow from a cleanroom air duct. For optimum performance, place the tool in an area with little foot traffic and low acoustical noise.
Floor

The floor must be level, rigid and capable of supporting 300 lbs (136 kg) on a vibration isolation table.

System Location and Service Access

Position the system with the work area in front to allow adequate working space for the operator. The rear of the system must have a minimum service access clearance of 24” (610 mm).
2.2 Unpacking

Please read all installation instructions prior to beginning installation.

**WARNING:** Attempting to lift the unit without assistance may result in personal injury and/or damage to the equipment.

**AVERTISSEMENT:** Soulever le système sans assistance pourrait entraîner des blessures et/ou endommager les équipements.

**WARNUNG:** Der Versuch, das Gerät ohne Hilfe zu heben, könnte zu körperlicher Verletzung und/ oder Beschädigung des Gerätes führen.

**Note:** Save all packing materials in the event you must ship or return the equipment.

1. The Dektak 6M profiler will arrive in boxes secured to a pallet. The number of boxes in the shipment depends on the options ordered. Inspect the packaging on arrival and note any damage to the boxes. Record the status of the shipping monitors (Tip N Tell and shock indicator).

2. Cut the straps and remove boxes from pallet (see Figure 2.2a).

![Figure 2.2a Dektak 6M Boxes](image)
3. Cut the tape and open the top of the large box containing the Dektak 6M. Remove the foam from the top of the box to expose the inner box (see Figure 2.2b).

**Figure 2.2b  Outer Box Interior**

4. Remove the inner cardboard box from the outer cardboard box using the provided hand holds (see Figure 2.2c).

**Figure 2.2c  Cardboard Shipping Boxes**
5. Remove the inner cardboard lining from the inner cardboard box (see Figure 2.2d).

**Figure 2.2d** Contents of Inner Cardboard Box

6. Remove the Dektak 6M profiler from the inner cardboard box (see Figure 2.2e). Be careful to not jolt or tip the Dektak 6M.
7. Place the Dektak 6M on a level surface, ensuring adequate service and maintenance clearance.

To protect the precision sample stage and stylus mechanism during shipment, special fixtures are put in place to restrict their movement within the profiler.

**CAUTION:** Neglecting to remove any or all of the shipping brackets prior to operation may result in damage to the equipment.

**ATTENTION:** Oublier d’enlever une ou toutes les pinces de maintien avant utilisation pourrait endommager les équipements.

**VORSICHT:** Vor Inbetriebnahme müssen alle Transportklammern entfernt werden, um eine Beschädigung des Gerätes zu vermeiden.
8. Use the provided 1/2" wrench to remove the 4 bolts fastening the 2 brackets that secure the Dektak 6M to the fixture (see Figure 2.2f).

**Figure 2.2f**  Remove Shipping Bolts
9. Remove the brackets and lift the Dektak 6M off the fixture (see Figure 2.2g). The profiler will be surrounded by a protective plastic bag.

![Figure 2.2g](image)

10. Wipe the exterior of the protective plastic with a mild cleaner.

11. Unpack the remaining shipping boxes and transport the Dektak 6M to the location of use. Cut and remove the plastic cover. Discard the protective foam surrounding the Electronics Box (E-Box).

### 2.3 Installing the Vibration Isolated Workstation (Optional)

The Newport IsoStation™ Vibration Isolated Workstation significantly decreases vibration and allows for more accurate profiling. This workstation is shipped with the Dektak 6M, but needs to be placed on the Dektak 6M when it arrives at the final site. Refer to Newport’s IsoStation Vibration Isolated Workstation Instruction Manual (provided with the Dektak 6M) to install this workstation.

- Gain an overview of the workstation in Section 1.
- The table is pre-assembled, so refer to Sections 2.2 and 2.3 to install the workstation.
2.4 Cabling and Connections

Cable the unit per the Dektak 6M Profiler Components drawing (see Figure 1.14c Dektak 6m Profiler Components). Use the following procedures to cable the rest of the system.

**Power Supply Setting**

The Dektak 6M operates on 50/60 Hz AC with either 100-120 V or 220-240 V. The Dektak 6M requires four power connections; two DC power supplies, a monitor and a computer. The computer power supply has been factory set at the appropriate voltage for the original user facility. If the unit is transferred to a facility where the voltage is different, the computer must be reset for alternate voltage.

**Note:** For the optional 220 V Dektak 6M, you need to provide power cords compatible with your local power outlet configuration.

Complete the following procedure to verify or change the power supply setting:

1. Verify the main power switch located on the back of the computer console is turned off.

2. Verify the main power cable is disconnected from its primary power source and the computer console.

3. Verify the voltage setting displays the correct voltage once the main power cable is disconnected from the computer. If it does not, change the voltage setting.

**Note:** The voltage setting is located above the power switch on the back of the computer (see Figure 2.4c).

a. To change the voltage supply setting, use a flat head screw driver to slide the setting switch until the appropriate voltage setting displays.

b. Connect the main power of the Dektak 6M into a power outlet providing the appropriate voltage as shown on the voltage select card.

**CAUTION:** Ensure all cables that connect to the power source are accessible to the operator.

**ATTENTION:** S’assurer que tous les cables connectés aux prises de courants sont accessibles par l’utilisateur.

**VORSICHT:** Stellen Sie sicher, daß alle Spannungskabel für den Benutzer zugänglich sind.
WARNING: Never connect the Dektak 6M to a power source which provides a voltage that is different from the power supply setting of the voltage select card.

AVERTISSEMENT: Ne jamais brancher le Dektak 6M sur une prise produisant une ddp différente de celle programmée sur le circuit.

WARNUNG: Das Dektak 6m darf niemals an eine Spannungsquelle angeschlossen werden, deren Spannung von der am Gerät eingestellten Spannung abweicht.

Profiler Cable Connections

The E-Box located on the rear of the profiler provides all cable connections for the Dektak 6M (see Figure 2.4a). Two electronic DC power supplies connect to the E-Box. The upper connector provides power for the scan and tower motors. The lower connector provides power to the electronics and signal conditioning board. The video cable and one communication cable also attach to the E-Box and the computer (see Figure 2.4a and Figure 2.4c).

Figure 2.4a Side of E-box
Installation
Cabling and Connections

The E-Box connector for the coaxial video cable is located just below the power switch. It connects to the back of the computer using the “AV IN” socket via the BNC connector (see Figure 2.4b). The communication cable connects to the COM 2 13 pin connector.

![Figure 2.4b  BNC Connector](image)

Monitor Cable Connections

The operator can supply the monitor or purchase one of the two optional monitors: a 15” high resolution flat panel display color monitor and a 15” SVGA color monitor. Either monitor may be attached to the monitor stand of the optional environmental enclosure positioned over the profiler to reduce system footprint, or on a table-top stand. The monitor cable connects to the video port on the back of the monitor and to the video board port on the computer. The power supply cable also connects to the back of the monitor and into a power outlet.

Other Computer Cable Connections

The computer power cable plugs into a power outlet or into a surge protector. Leave sufficient space behind the computer to allow the computer fan to ventilate. The keyboard and mouse connect to the back of the computer (see Figure 2.4c).

**Note:** Verify that all cables are properly connected prior to plugging in the system and turning on the main power switch.
**Figure 2.4c** Rear View of Computer

---

**CAUTION:** Do not connect or disconnect any cables while the power is on.

**ATTENTION:** Ne pas connecter ou déconnecter de cables lorsque l’appareil est branché.

**VORSICHT:** Während die Spannungsversorgung eingeschaltet ist, dürfen Kabel weder vom Gerät getrennt, noch angeschlossen werden.
CAUTION: Always use a surge protector; the surge protector allows all of the components to power-up simultaneously via the single master power switch.

ATTENTION: Toujours utiliser un protecteur de circuit. Le protecteur de circuit sert à mettre sous tension tous les éléments du circuit simultanément via le connecteur central.

VORSICHT: Benutzen Sie stets einen Überspannungsbegrenzer (”surge protector”). Der Überspannungsbegrenzer ermöglicht das gleichzeitige Einschalten aller Geräteile mittels eines einzelnen Hauptschalters.
2.5 Preparing for Stage Installation

Remove the stage from the protective shipping carton and plastic bag. Use caution in handling the stage. The surface block and stage pads must be cleaned prior to installation with lint-free and abrasive-free tissues moistened with deionized water or laboratory grade isopropyl alcohol.

CAUTION: Do not use other solvents, such as spectrograde acetone, which may attack the adhesives used to mount the Teflon pads. To avoid damage to the Teflon pads, do not allow them to touch any surface other than the surface block.

ATTENTION: Ne pas utiliser d'autres solvants, tels que de l’acétone pour spectrographie, qui pourraient attaquer les adhésifs utilisés pour monter les protections en Téflon. Pour éviter d’abîmer les protections en Téflon, ne pas les mettre en contact avec d'autres surfaces que les surfaces des blocs.

VORSICHT: Lösungsmittel wie Azeton können den Kleber, mit dem die Teflonunterlagen an der Unterseite des Probentisches befestigt sind, angreifen und sollten daher nicht verwendet werden. Verwenden Sie nur Isopropylalkohol und demineralisiertes Wasser. Um die Teflonunterlagen vor Beschädigung zu schützen, sollten sie ausschließlich auf der Referenzunterlage verwendet werden. Vermeiden Sie es, den Probentisch auf andere Oberflächen zu setzen.

CAUTION: Dispose of wipes in an appropriately labelled solvent-contaminated waste container.

ATTENTION: Jeter les compresses de nettoyage dans une poubelle correctement étiquetée pour les solvants.

VORSICHT: Entsorgen Sie Alkohol-getränkte Tücher in einem dafür vorgesehenen Behälter für Lösungsmittel abfälle.

1. Clean the surface block (sides and top) (see Figure 2.5a), the Teflon pads, and around the Teflon pads with the tissues specified above (see Figure 2.5b). Always wipe new spots with a clean portion of the tissue to avoid transferring contamination to another area. The standard Dektak 6M stage assembly has four Teflon pads on the surface block and two on each side. The left side of the stage has two spring-loaded pads, which bear on the side of the surface block. The pads on the right are not spring-loaded.
2. Closely inspect the Teflon pad surfaces. Ensure that no debris is embedded in the pads. Check to see that there is no excess adhesive from the pads adhering to any running surface. Inspect the surface block to ensure that there are no scratches or blemishes in the traverse area.
3. Clean the rack-loading block with a clean room swab and laboratory grade isopropyl alcohol (see Figure 2.5c). Buff the cleaned surface block and stage pads with a clean lint free cloth. The cloth should move evenly against a properly cleaned surface.

   **Note:** DO NOT touch the Teflon pads or the surface block after cleaning. If this happens, the procedure must be repeated.

---

**CAUTION:** Dispose of wipes in an appropriately labelled solvent-contaminated waste container.

**ATTENTION:** Jeter les compresses de nettoyage daus une poubelle correctement étiquettée pour les solvents.

**VORSICHT:** Entsorgen Sie Alkohol-getränkte Tücher in einem dafür vorgesehenen Behälter für Lösungsmittel abfälle.

---

**Figure 2.5c** Back/Side of Stage

4. Clean the rack and pinion gear with instrument grade “canned air.” Hold the can upright and use short bursts to avoid releasing freon.
Figure 2.5d  Stage Bottom

- Rack Guide Block
- Drive Pinion
2.6 Stage Installation

The Dektak 6M has a manually positioned X-Y stage. After preparing the stage (see Section 2.5), use the following procedure to install the stage.

**CAUTION:** Before removing or installing the stage, the optics assembly and stylus arm must be fully raised while the profiler is turned ON. Raise the tower by selecting **Profiler > Tower Up** or clicking the **TOWER UP** icon.

**ATTENTION:** Avant d’enlever ou installer la plateforme, alors que le profilleur est allume, les systemes optiques et le bras du stylet doivent etre completement releves. Remonter la tour en selectionnant: **Profiler > Tower Up** ou en cliquant sur l’icone correspondant.

**VORSICHT:** Bevor der Probentisch vom Gerät entfernt oder installiert wird, muß die Abstastspitze ganz nach oben gefahren werden. Das Gerät muß dazu eingeschaltet sein. Die Abstastspitze wird durch den Befehl “**Profiler > Tower Up**” oder das Symbol “**Tower Up**” nach oben bewegt.

1. Turn power off.

2. Disengage the rack mechanism by inserting a standard 6” screwdriver into the cam slot on the right side of the rack drive assembly. Turn the screw fully clockwise (see Figure 2.6a).
3. The bottom of the stage must be facing the top of the surface block (see Figure 2.5d).

4. Insert the rack into the rack-loading block, taking care that the rack does not touch the surface block (see Figure 2.5c).

5. Depress the spring-loaded pads against the left surface block guide and carefully lower the stage into the block (see Figure 2.6b).
Note: When moving the stage forward, verify the Teflon pad on the right side does not hit the end of the surface block guide (see Figure 2.6c).

Figure 2.6c Right View of Stage

6. Slide the stage forward all the way to verify that it is free from any binding or contact through the scan travel.

7. Align the rack on the left side of the drive pinion. The rack shall be in contact and parallel with the rack guide block.

8. Engage the rack mechanism by inserting the screwdriver into the cam slot on the rack drive assembly and turning it fully counterclockwise.

9. Install the front bezel (see Figure 2.6d). Hold the rear of the E-Box to prevent any movement by the profiler until the bezel snaps into place.
Figure 2.6d  Installing Front Bezel

Note:  Verify the home flag is positioned so that it will slide through the sensor (see Figure 2.6e).
Figure 2.6e  Side of Stage

Note:  The stage must be removed prior to repacking the profiler for shipment.
2.7 Installing the LIS 3 Stylus

The Dektak 6M will arrive without the stylus installed. A small piece of shipping foam attached to a Tyvek® strip is sandwiched above the stylus air shield to provide protection to the LIS 3 sensor pivot assembly against shipping vibration (see Figure 2.7a).

1. Remove the stylus air shield using a small slot screwdriver to gently pry the sensor air shield down and away from the stylus head.

2. Remove the shipping foam.

3. Install the provided stylus using the stylus replacement fixture (see Stylus Replacement and Tip Cleaning: Section 9.8).

4. Replace the stylus air shield being careful to not touch the stylus.
2.8 Environmental Enclosure Installation (Option)

The optional environmental enclosure protects the sample from outside environmental influences such as noise vibrations and air currents. Use the drawing below and the following procedure to assemble the enclosure. The numbers in parentheses reference specific item numbers in the drawing. Refer to the drawing for a complete list of item numbers (see Figure 2.8a).

1. Attach the rear panel (11) of the enclosure to the left panel (2) using three M4 x 20 mm screws (9).

2. Attach the rear panel of the enclosure to the right panel (3) using three M4 x 20 mm screws.

3. Attach the top panel (10) of the enclosure to right and left panels using four M4 x 20 mm screws.

4. Attach the front panel (5) of the enclosure to right and left panels using four M4 x 20 mm screws.

5. Attach a rubber bumper (7) to the left panel using a M3 x 6 mm screw (12). Repeat this procedure using the other rubber bumper, the right panel, and the other M3 x 6 mm screw.

6. Attach the hinge (1) to the right and left panels using six M3 x 6 mm screws.

7. Attach the door (4) of the enclosure to the hinge/panel assembly created in the previous step using six M3 x 6mm screws.

8. Attach the front, angled panel (6) of the enclosure to both the right and left panels using four M4 x 20 mm screws.
Environmental Enclosure Installation (Option)

Figure 2.8a  Environmental Enclosure (Option)

<table>
<thead>
<tr>
<th>ITEM</th>
<th>NUMBER</th>
<th>TITLE</th>
<th>QTY</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>HINGE, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>LEFT SIDE, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>RIGHT SIDE, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>DOOR, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>FRONT, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>FRONT, ANGLED, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>BUMPER, RUBBER</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>SCREW, 90 DEG FLAT HD, M3 X 006</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>SCREW, 90 DEG FLAT HD, M4 X 20 MM</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td>TOP, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td>REAR, ENCLOSURE</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td>SCREW, HEX SOC HD, M3 X 6MM LG</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td>LABEL, DEKTAK 6M STYLUS PROFILER</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td>LABEL, VIECO</td>
<td></td>
</tr>
</tbody>
</table>

TOLERANCES:

DECIMALS

\( \pm 0.1 \)

\( \pm 0.01 \)

\( \pm 0.005 \)

ANGLES

\( \pm 1^{\circ} \)

\( \pm 0.5^{\circ} \)

\( \pm 0.25^{\circ} \)

UNLESS OTHERWISE SPECIFIED

REMOVE ALL BURRS AND SHARP EDGES .015 MAX.

SURFACE ROUGHNESS 63 MICROINCH RMS MAX.

ALL DIAMETERS TO BE CONCENTRIC WITHIN 0.005 T.I.R.

FILLET RADIUS .010 MAX.

THREADS CLASS 2.

ALL DIMENSIONS IN INCHES.

DO NOT SCALE DRAWING.
2.9 System Configuration

The Dektak 6M is comprised of three main components:

1. Profiler with Electronics Box (E-Box).
2. Monitor (option)
3. Computer with Keyboard and Mouse.

It is possible to arrange these modular components in a number of configurations to suit your needs. For example, the optional environmental enclosure with the monitor stand enable you to position the monitor over the profiler to reduce the overall footprint. Or set the profiler on an isolation vibration platform, separate from the monitor and computer, to isolate it from external vibration.

2.10 System Checkout

Once the appropriate cable connections are complete, turn on the Dektak 6M to verify that the system is operating properly. The Dektak 6M operating software was loaded onto the hard disk at the factory prior to shipment. The use of a surge protector allows all of the components to power-up simultaneously with the flip of the single master power switch (a surge protector is provided with the 110V option).

1. Verify the power switches on the monitor, computer, and profiler E-Box are all in the “on” position.
2. If using a surge protector, verify the corresponding switches on the surge protector are also turned on before turning on the master power switch located on the surge protector.
3. The computer starts up to Windows Desktop. Double-click the Dektak 6M icon to run the Dektak 6M software. The Dektak 6M Start Screen displays on the monitor when initialization is complete. “Ready” displays in the status line in the lower left of the window.
4. Select **Diag > Force DAC Diagnostics**. Increase the **DAC Value** to maximum. Observe and verify the stylus swings to the down position. Decrease the **DAC Value** to minimum. Observe and verify that the stylus moves to the up position.
2.11 Optics Setup

You must install the optical subassembly for the Dektak 6M on the profiler. After the profiler is installed, install the optics subassembly using the following procedure.

Refer to Section 9.9 for the procedure to adjust the optics.

1. Turn off the Dektak 6M power before mounting the optics subassembly.

2. Attach the optics subassembly to the Dektak 6M using the 3 supplied M-5 screws (see Figure 2.11a).

3. Connect the video coaxial cable connector to the back of the camera (see Figure 2.11b). The correct mate for the BNC connector is marked (see Figure 2.4b).
4. Connect the power cable on the camera to the power extension cable attached to the Dektak 6M tower (see Figure 2.11b).

See Optics Adjustment: Section 9.9 for the optics adjustment procedure.
2.12 Zoom Optics Installation

You must install the zoom optical subassembly for the Dektak 6M on the profiler. After the profiler is installed, install the zoom optics subassembly using the following procedure.

Refer to Section 9.9 for the procedure to adjust the optics.

1. Turn off the Dektak 6M power before mounting the optics subassembly.

2. Attach the optics subassembly to the Dektak 6M using the 3 supplied M-5 screws (see Figure 2.12a).

Figure 2.12a   Zoom Optics Subassembly

3. Connect the video coaxial cable connector to the back of the camera (see Figure 2.12b). The correct mate for the BNC connector is marked (see Figure 2.4b).
4. Connect the power cable on the camera to the power extension cable attached to the Dektak 6M tower (see Figure 2.12b).

See Optics Adjustment: Section 9.9 for the optics adjustment procedure.
2.13 Ceramic Vacuum Chuck (Option) Installation

The ceramic vacuum chuck provides sample restraint for small samples and pieces of samples and/or samples that are irregularly shaped (see Figure 2.13a). The ceramic vacuum chuck option includes the specialized chuck and the associated vacuum tubing.

1. Place vacuum chuck assembly on the stage.

2. Use the vacuum tubing provided to connect the vacuum source to the vacuum chuck. Ensure the vacuum tubing does not affect the scan stage motion.

3. Place the sample on the ceramic vacuum surface.

4. Position the stage for scanning.

**Note:** Disconnect the vacuum source to reposition or remove the sample.

![Figure 2.13a  Ceramic Vacuum Chuck Assembly](image)

**Vacuum Connector**

The optional vacuum chuck require no less than 24” Hg. of vacuum.

1. Connect the facilities vacuum line (1/4” [6.35 mm] OD tubing) to the vacuum chuck air connector.

**Note:** To connect the line, press it firmly into the fitting until it fully seats. The air vacuum may now be turned on.
Chapter 3  Basic Functions

This chapter details a step-by-step exercise for positioning the sample stage to measure the Veeco calibration standard (option). This exercise helps you become familiar with the various sample positioning features of the equipment, enabling you to quickly position samples for a large number of automation programs. The 10 kÅ calibration standard (option) exercise continues in Chapter 4 and Chapter 5 in this manual. Chapter 4 describes single scan operation, and Chapter 5 describes multiple scan operation. By completing the entire exercise, you will become well acquainted with Dektak 6M basic operation procedures.

Note:  If you did not purchase the 10 kÅ standard, use any sample available.

This chapter includes the following topics:

•  **Software Interface:** Section 3.1
•  **Start Sequence (Normal Usage):** Section 3.2
•  **Sample Loading:** Section 3.3
•  **Viewing the Sample:** Section 3.4
•  **Power-down:** Section 3.5
3.1 Software Interface

The Dektak 6M uses the following software interface and control devices:

3.1.1 Microsoft Windows

The Dektak 6M uses Microsoft Windows 98 SE as the operating environment. Windows is an extension of the DOS operating system that allows integration of different tasks to increase efficiency and ease-of-use.

Windows provides a more practical way of organizing Dektak 6M operational tasks into pop-up windows, pull-down menus, and scroll boxes. The operator simply moves the pointing device (mouse) and clicks the desired command. Virtually all Windows commands are duplicated on the Dektak 6M keyboard to provide full Windows control, keyboard control, or a combination of both Windows and keyboard operation (see Section 3.1.3).

The Dektak 6M system contains all the software necessary to run a Dektak 6M.

With Windows 98 SE, you can take advantage of these additional features of the Windows environment:

- Running multiple applications: You can run several applications under Windows at one time and easily switch between them, creating an integrated work environment.

- Data exchange between applications: You can transfer data between Dektak 6M and other standard Windows applications, files, directories, and disks, and control all Windows related tasks such as directory or file management and formatting disks.

- Windows control: From the Windows environment you can easily access all Windows and non-Windows applications, files, directories, and disks, and control all DOS-related tasks such as directory or file management and formatting disks.

Note: Operating the Dektak 6M under Windows 98 SE indicates acceptance of the Microsoft software license agreement. “Microsoft,” “Windows,” and “MS-DOS” are registered trademarks of Microsoft Corporation. “Dektak” is a registered trademark of Veeco.
3.1.2 Mouse

The standard Dektak 6M ships with a mouse, but you may also operate the system using a trackball. Although a mouse typically has multiple buttons, the Dektak 6M uses only the left button for selecting commands in most applications.

Moving the mouse across a flat surface or spinning the trackball moves the pointer (the arrow on the screen). To select a command, move the tip of the pointer until it rests on the desired command and click the left button.

The following definitions are used throughout the rest of this manual:

- **Pointing Device**: Mouse.
- **Point**: Move the tip of the pointer until it rests on what you want to point to.
- **Press**: Hold down the left-most button.
- **Click or Select**: Quickly press and release the button.
- **Drag**: Hold down the button while moving the pointing device.
- **Double-click**: Click the button twice in rapid succession.
### 3.1.3 Keyboard Description

**Table 3.1a  Keyboard Functions**

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>ESC (red)</td>
<td>(ABORT) Interrupts a scan or Multi-Scan program in progress. Also used to stop the tower down motion.</td>
</tr>
<tr>
<td>(Can also use A)</td>
<td></td>
</tr>
<tr>
<td>F1</td>
<td>(HELP) Launches the Dektak 6M Help.</td>
</tr>
<tr>
<td>F2</td>
<td>(VIDEO) Controls three video display modes: video only, graphics only, or video and graphics overlay (found in the Profiler menu).</td>
</tr>
<tr>
<td>F3 (yellow)</td>
<td>(STYLUS UP/DOWN) Raises and lowers the stylus.</td>
</tr>
<tr>
<td>F4 (green)</td>
<td>(RUN) Initiates the current scan routine.</td>
</tr>
<tr>
<td>F5</td>
<td>(AUTO PROGRAM) Displays the Automation Programs Window.</td>
</tr>
<tr>
<td>F6</td>
<td>(R CURSOR) Selects the R cursor to be moved by arrow keys.</td>
</tr>
<tr>
<td>F7</td>
<td>(M CURSOR) Selects the M cursor to be moved by arrow keys.</td>
</tr>
<tr>
<td>F8</td>
<td>(LEVEL) Software levels a trace according to the R and M cursor/trace intercepts.</td>
</tr>
<tr>
<td>F9</td>
<td>(REPLOT) Will re-plot the trace according to the boundaries settings. Also redisplay the original boundaries.</td>
</tr>
<tr>
<td>F10 (blue)</td>
<td>(PRINT) Prints the scan data and plotted profile trace.</td>
</tr>
</tbody>
</table>

**ARROW KEYS**

Data Plot Window: The Right and Left arrow keys move the selected cursor to the right or left. Pressing the Control key plus the arrow key moves the cursors at slow speed.

Sample Positioning Window: The Right and Left arrow keys control turning the video camera on and off. The Right arrow key turns the video camera off and the Left arrow key turns the video camera on.

Data Plot Window: The Up and Down arrow keys adjust the width of the cursor. The Up key increases the width and the Down key decreases the width. In the Sample Positioning.

Sample Positioning Window: The Up and Down arrow keys adjust the illumination of the video display. The Up arrow key increases illumination and the Left arrow key decreases illumination.
Assigning Analytical Functions to Keystrokes

The Dektak 6M analytical functions can be assigned to the F11 and F12 function keys. This is useful if certain analytical functions are used frequently. The procedure for assigning an analytical function to a keystroke is described below. For a list of analytical functions and descriptions, see Chapter 6.

1. Click **Setup > Assign Analytical Function To Keystroke** to display the Assign Analytical Function to Keystroke dialog box (see **Figure 3.1a**).

   **Figure 3.1a** Assign Analytical Function to Keystroke Dialog Box

<table>
<thead>
<tr>
<th>F11:</th>
<th>F12:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ra</td>
<td>Ra</td>
</tr>
</tbody>
</table>

2. The Assign Analytical Functions dialog box allows an analytical function to be assigned to either the F11 or F12 function key. In the F11 or F12 boxes, select an analytical function to enter it into the function key box.

3. Click **OK** to assign the selected analytical function to the keystroke.

4. When a scan has been run and the profile is displayed on the data plot screen, the selected analytical functions can be run with the F11 and F12 keys. The results of all analytical functions performed will display in the Analytic Results box of the Data Plot Window.
3.2 Start Sequence (Normal Usage)

The following sections describe the basic procedure to start the Dektak 6M.

3.2.1 Power On

1. Verify that all three Dektak 6M power cables are connected to an external power source.

   **Note:** Use a surge protector to guard against power surges.

2. Turn on the Dektak 6M by flipping the power switch located on the right side of the E-Box (see Figure 3.2a).

   ![Figure 3.2a Rear View of E-Box](image)

3. Turn the monitor on by pressing the power button located on the front of the monitor in the lower-right corner.

4. Turn the computer on by pressing the power switch located on the front of the computer. The computer will start up to the Windows desktop.

5. Double-click the Dektak 6M icon to run the Dektak 6M software. The Dektak 6M sample stage will initialize and the Start Screen will display. When initialization is complete, the text “Ready” will display in the lower left corner of the window (see Figure 3.2b).

   **Note:** When in other Dektak 6M windows, select **Window > Start** to redisplay the Start Screen.
Figure 3.2b Start Screen
ATTENTION: If the Dektak 6M does not turn on following the power on procedure, do the following before contacting the Veeco service department:

- Verify all cables are properly connected and free of obvious damage.
- Verify the power switch on the rear of the computer is in the on position.
- Verify all power cords are connected properly.
- Repeat the power on procedure.

ATTENTION: Si le Dektak 6M ne s’allume pas lors du démarrage, suivre les indications suivantes avant de contacter Veeco:

- Vérifier que tous les cables sont correctement connectés et non endommagés.
- Vérifier que l'interrupteur au dos de l'ordinateur est en position 'on'.
- Vérifier que tous les fils électriques sont branchés correctement aux prises de courant
- Répéter la procédure de démarrage

ATTENTION: Falls sich das Dektak 6m mit dem beschriebenen Verfahren nicht einschalten lassen sollte, überprüfen Sie die folgenden Punkte, bevor Sie sich mit Veeco Metrology in Verbindung setzen:

- Überprüfen Sie, ob alle Kabel korrekt installiert wurden, und daß sie keine offensichtlichen Schäden aufweisen.
- Vergewissern Sie sich, daß der Hauptschalter an der Rückseite des Computers eingeschaltet ist.
- Vergewissern Sie sich, daß alle Kabel zur Stromversorgung korrekt installiert wurden.
- Wiederholen Sie den Einschaltvorgang.
3.3 Sample Loading

Prior to loading samples, verify that the stylus and optics tower are raised. Complete the following procedure to load a sample:

1. Select **Profiler > Tower Up** from the system menu bar to raise the Dektak 6M stylus and optics tower to its maximum height.

   **Figure 3.3a** Profiler Menu

   ATTENTION: Raise the tower prior to loading samples to protect the stylus and the sample from damage.

   ATTENTION: Remonter la tour avant d’installer les échantillons pour protéger le stylet et l’échantillon.

   ATTENTION: Vor dem Auflegen einer Probe sollte die Abtastspitze nach oben gefahren werden, um Abtastspitze und Probe vor einer möglichen Beschädigung zu schützen.

2. If the optional environmental enclosure is installed, open the door.

3. Position the sample in the center of the stage.

   **Note:** The calibration standard should be square with the sides of the machine and oriented on the stage (see Figure 3.3b).
4. Manually move the stage to align the stylus with the center of the calibration standard. You can alter X-Y positioning manually by rotating the knobs on the front of the Dektak 6M. The left knob controls positioning in the X direction, and the right knob controls positioning in the Y direction (see Figure 3.3c).
Use the following procedures to move the stage:

- **Left Knob**: Clockwise moves stage to the right, counterclockwise moves stage to the left.
- **Right Knob**: Clockwise moves the stage backward (away from the operator), counterclockwise moves the stage forward (toward the operator). Use the handle on the right knob for quick, accurate positioning.

5. You can control theta rotation by rotating the stage manually (see Figure 3.3c). Turn the stage to the left to move the stage clockwise and to the right to move the stage counterclockwise.

6. Click the SAMPLE POSITIONING icon (see Figure 3.3d).
7. Select **Profiler > Tower Down** or the **Tower DOWN** icon to lower the optics tower toward the calibration standard.
CAUTION: As the tower lowers, verify the calibration standard is positioned below the stylus. To stop the tower down motion, click the **ABORT** icon in the software, or the red **Esc** or **A** keys on the keyboard.

ATTENTION: Lorsque la tour du stylet descend, vérifier que l’échantillon de calibration est placé sous le stylet. Pour interrompre la descente de la tour, cliquer sur l’icone correspondant dans le programme, ou les touches **Esc** ou **A** sur le clavier.

VORSICHT: Vergewissern Sie sich, daß der Eichstandard unter der Abtastspitze positioniert ist, wenn diese nach unten gefahren wird. Die Abwärtsbewegung der Abtastspitze kann per Software über das Symbol “**ABORT**” (Abbrechen) oder über die Tastatur - Tasten “**Esc**” oder “**A**”, abgebrochen werden.

8. Use the camera view pane to focus the optics on the calibration standard (see Figure 3.3e). When the tower is far above the sample, you will not see the sample in the camera view pane. You must be close enough for the sample to be partially in focus and for the LED to illuminate the sample.
3.3.1 Sample Access Zone

For larger samples such as wafers, the sample access zone is 20 mm along the X-axis and 80 mm along the Y-axis (see Figure 3.3f). Rotate the sample stage to access the entire diameter of wafers up to 150 mm.

Figure 3.3f  Sample Access Zone
3.4 Viewing the Sample

Once the sample is loaded, it is necessary to make a few adjustments for viewing. This section details the following view functions:

- **Lowering/Raising the Stylus**: Section 3.4.1
- **Optics Illumination Adjustment**: Section 3.4.2
- **Stylus Reticule Alignment**: Section 3.4.3
- **Feature Reticule Alignment**: Section 3.4.4

3.4.1 Lowering/Raising the Stylus

Lowering the stylus onto the sample surface nulls the stylus LVDT and brings the sample into focus. With the stylus lowered, you can properly align the stylus with the movable reticule.

1. Raise or lower the stylus using the toolbar icons (see Figure 3.4a) or the **Profiler** menu. Click **Profiler > Stylus Up** or **Profiler > Stylus Down** (see Figure 3.4b).

   **Note**: The **Tower Up** and **Tower Down** commands will raise or lower the entire tower assembly which includes the video camera, illuminator and stylus mechanism. The **Stylus Up** command lifts the stylus only. The **Stylus Down** command slightly raises and then lowers the entire tower assembly until the stylus touches the sample surface.

   **Figure 3.4a**  Stylus Movement Icons

   ![Stylus Down](image1)
   ![Stylus Up](image2)
3.4.2 Optics Illumination Adjustment

During initial set up, you may have to adjust the position and angle of the LED illumination bulb. To adjust the LED bulb position:

- Turn the knob on the front of the bulb housing to loosen the housing.
- Adjust the housing.
- Retighten the knob.

After lowering the optics tower to focus the camera, adjust the illumination of the video image displayed on the Dektak 6M monitor using the toolbar icons (see Figure 3.4c). For optimum illumination adjustment, multiple clicks on the illumination icons may be required.

Note: The sample should be in focus whenever the optics are nulled by lowering the stylus onto the sample surface. If not, see Optics Adjustment: Section 9.9.
3.4.3 Stylus Reticule Alignment

The stylus reticule may be aligned to a newly installed stylus, or to allow for tolerances in the stylus head. If the stylus tip is not properly aligned with the reticule in the camera view pane, adjust the reticule position. The reticule provides a reference point when positioning the sample stage. Because the stylus is raised off the surface during stage positioning, the reticule indicates where the stylus will touch on the surface.

**Note:** During initial set up, you may need to adjust the camera position to position stylus within the stylus crosshair box. To adjust the camera position, see **Optics Adjustment: Section 9.9.**

Complete the following procedure to align the reticule with stylus tip:

1. Select **Setup > Stylus Reticule** from the system menu bar to display three options: **Align**, **Reset**, and **Style**.

   **Note:** **Reset** repositions the reticule to the original default location in the center of the screen. **Style** allows you to alter the reticule style by entering a larger number to make the reticule lines bolder or a smaller number for a fine line reticule. **Align** manually repositions the reticule.

2. Select **Align** to display a panel with instructions to verify a substrate is under the stylus.

3. Click **OK** to display the crosshair box (see **Figure 3.4d**).

4. Align the crosshair with the stylus tip and double-click.

5. In the dialog box that appears, click **YES** to update the stylus reticule location.

**Figure 3.4d** Stylus Reticule Alignment
### 3.4.4 Feature Reticule Alignment

The feature reticule is the smaller green reticule displayed in the camera view pane. Align the feature reticule with surface features away from the stylus to more accurately position the stylus prior to scanning. Complete the following procedure for aligning the feature reticule:

1. In the camera view pane, move the pointing device to the desired location.
   
   **Note:** For best results, align the feature reticule with a unique, easily recognizable surface feature.

2. Once the cursor is properly aligned with the desired feature, double-click the right button on the mouse.

3. Click **YES** in the dialog box that appears to update the feature reticule alignment.
   
   **Note:** The feature reticule automatically moves to the new location.

---

**Figure 3.4e** Feature Reticule Alignment
3.5 Power-down

The following sections describe the procedures to power-down the Dektak 6M.

3.5.1 Power-down

1. Exit the Dektak software.
   a. Select File > Exit from the menu bar.

2. Exit Windows 98 SE.
   a. Select Start > Shut Down. Click SHUT DOWN in the dialog box that appears.

3. Turn off the power switch on the right side of the Dektak 6M E-Box.

4. Turn off the power switch at the front of the computer.

5. Turn off the power switches on the printer and monitor.
Basic Functions

Power-down
Chapter 4  Single Scan Operation

This chapter details a step-by-step exercise for performing routine step height measurements on the 10 kÅ calibration standard (optional). It is a continuation of the exercise begun in Chapter 3 of this manual. The exercise teaches the user the basic operational skills required to program and run simple scan routines. This chapter includes the following topics:

- **Create an Automation Program**: Section 4.1
- **Enter Scan Length**: Section 4.2
- **Position Scan Start Location**: Section 4.3
- **Run a Scan Routine**: Section 4.4
- **Reference/Measurement Cursor Positioning**: Section 4.5
- **Stage Leveling**: Section 4.6
- **Software Leveling**: Section 4.7
- **Setting the Zero Point**: Section 4.8
- **Delta Average Step Height Measurement**: Section 4.9
- **Plot Magnification**: Section 4.10
- **Save Boundaries**: Section 4.11
- **Printout**: Section 4.12
- **Saving an Automation Program**: Section 4.13
- **Aborting an Operation**: Section 4.14

The Dektak 6M operates via a mouse and keyboard. The user interface screens work in conjunction with the mouse and keyboard. You may want to become familiar with the Dektak 6M user interface by reading Chapter 3 prior to completing this exercise.
4.1 Create an Automation Program

Prior to running a scan routine, you must first create an automation program. Automation programs are files that contain all the necessary information for performing single or multiple scan routine sequences. The procedure for creating a new automation program is described below.

1. Select **Window > Automation Programs** from the system menu bar or click the **AUTOMATION PROGRAM** icon to display the Automation Programs Window.

2. Select **File > New** from the window-specific menu bar to display the dialog box asking if the current automation program is to be saved (see Figure 4.1a).

![Figure 4.1a](image)

3. Click **YES** to save the current automation program when the dialog box appears. Click **NO** to delete any changes to the current automation program and revert to the default automation program.

4. The Automation Control Header dialog box displays (see Figure 4.1b). Enter any identification information you wish to associate with this automation program.
5. Click **OK**. A new automation program is created containing the default scan routine parameters. This feature is discussed in more detail in Chapter 5. You can save the automation program with the selected parameters for specific scan operations. See **Saving an Automation Program**: Section 4.13 for more information.
4.2 Enter Scan Length

Use the following procedure to enter the scan length for the new automation program:

1. Select Window > Scan Routine or click the Scan Routine icon to display the Scan Routines Window.

2. Click under the Scan Parameters box (a) to display the Scan Parameters dialog box (b) (see Figure 4.2a).

3. For this exercise, enter 1000 µm in the Scan Length box (see Figure 4.2a).

4. Click OK.

**Note:** You can adjust other scan parameters such as scan ID, duration, horizontal resolution, stylus force and measurement range in the Scan Parameters dialog box (see Chapter 7).
4.3 Position Scan Start Location

You must position the Dektak 6M scan start location manually. Because the magnification of the standard optics is set, we know that the width of the video display of the Sample Positioning Window on the computer monitor is approximately 2.6 mm (2,600 µm). If our scan length is 1,000 µm, we know that this distance will be equal to 26 percent of the distance of the video image on the monitor. Use these numerical relationships to estimate scan lengths for any specific scans you may wish to perform.

The narrow portion of the width of the “dog bone” on the calibration standard is approximately 200 µm (see Figure 4.3a). This portion, in the center of the calibration standard, is the NIST (National Institute of Standards and Technology) traceable calibrated step height. The widest portion of the dog bone is 1,000 µm.

Figure 4.3a  Stylus Reticule Positioned Properly

For this exercise, follow this procedure to enter the scan location.

1. Select Window > Sample Positioning to display the Sample Positioning Window.

2. Use the X-Y Positioning Knobs (see X-Y Positioning: Page 12) at the front of the Dektak 6M to ensure the sample is correctly positioned beneath the stylus.


4. Use the Illumination Adjustment icons to adjust the illumination to view the sample.

5. Position the stylus reticule to the left of the narrowest portion of the dog bone on the calibration standard, so that vertical line of the stylus reticule is parallel with the length of the dog bone (see Figure 4.3a).
4.4 Run a Scan Routine

1. Click the **SCAN** icon, the green **F4** key, or select **Run > Scan** to run a scan routine.

The following sequence of events occurs when you initiate a scan:

a. The data plot screen displays with the scaled grid superimposed over the camera view pane of the stylus and calibration standard.

b. The stylus lowers onto the surface. After a brief pause, the stage backs up slightly and the scan commences. As the stylus scans across the calibration standard, the full scale profile trace plots on the scaled grid in real time.

**Note:** Because the camera is perpendicular to the operator, during a scan the video image shows the sample moving from right to left below the stylus. In actuality, during a scan the scan stage is moving from front to back.

c. Once the scan is complete, the stylus lifts off the surface and the stage returns to the location where the scan originated. The profile then automatically replots and rescales. The image displayed on the monitor should resemble **Figure 4.4a**.

**Figure 4.4a**  Calibration Standard Profile
4.5 Reference/Measurement Cursor Positioning

The reference (R) cursor and measurement (M) cursor define the portion of the profile trace for leveling or performing analytical functions. You can adjust the cursor bandwidths to average the data points within the cursor bandwidth. This is useful for leveling and average step height measurements. Cursor positioning is critical for obtaining accurate results. The simplest way to reposition the cursors is to use the mouse to drag the R and M cursors flags at the top of the cursors to new positions in the data plot. Refer to the following section for alternate procedures to position and increase/decrease cursor bandwidth:

- **Cursor Positioning using Arrows**: Section 4.5.1
- **Numeric Entry Cursor Positioning**: Section 4.5.2

For this exercise, use the default cursor band widths for leveling and measuring. To activate the default cursor bands select **Plot > Default Bands** (see Figure 4.5a).

**Note:** To clear the cursor bandwidths, select **Plot > Clear Bands**

![Figure 4.5a Setting Default Cursor Band Widths](image)
4.5.1 Cursor Positioning using Arrows

Special arrow buttons at the bottom-right of the data plot pane allow you to position the cursors (see Figure 4.5a). The boxes to the far left of the cursor positioning arrows indicate the location of the cursors. The top box refers to the R cursor location, and the bottom box refers to the M cursor. The number contained in the box indicates the point at which the cursor intercepts the profile trace in relation to the vertical scale (see Figure 4.5b). Position cursors by clicking and holding the Left and Right arrow buttons. Increase or decrease the cursor bandwidth by clicking the Up and Down arrow keys. You can also use the arrow buttons on the keyboard in the same manner to position the cursors.

1. Click the R button to reposition the reference cursor (or press F6).
2. Click the M button to reposition the measurement cursor (or press F7).
3. Press the F button to move the cursors at high speed (or press the CONTROL key).

Figure 4.5b Data Plot Box
4.5.2 Numeric Entry Cursor Positioning

The white boxes to the left of the cursor positioning arrows display the cursor position in relation to the horizontal scale. You can also alter cursor locations by using the keyboard to numerically enter new cursor positions.

**Note:** For this exercise, the R cursor should be set at 100 µm with the M cursor at 900 µm.

1. Click in the upper white box indicating the R cursor horizontal position. A flashing prompt appears in the box.

2. Enter 100 using the keyboard and press ENTER. The R cursor repositions at 100 µm.

3. Click in the lower white box indicating the M cursor horizontal position. A flashing red prompt appears in the box (see Figure 4.5c).

4. Enter 900 and press ENTER. The M cursor repositions at 900 µm.

The Vert_D field displays the vertical difference between the points at which the R and M cursors intercept the profile trace. The Horiz_D field below it displays the horizontal distance between the cursors.

Figure 4.5c  Setting the M Cursor at 900 µm
4.6 Stage Leveling

Manual coarse leveling is an important aspect of the Dektak 6M operation. The closest possible manual leveling will ensure the best instrument performance. The manual leveling thumbwheel, located below the front of the stage, levels the stage about a pivot axis directly centered below the stylus (see Figure 4.6a).

Figure 4.6a Stage Leveling Thumbwheel

This allows for sample surfaces not parallel to the reference surface block to be leveled (perpendicular to the stylus). The procedure for manually leveling the stage is described below.

1. Stage leveling can be performed while a scan is in progress to view the affect of leveling on the profile trace in real time. To run a scan, click Run > Scan.

2. As the stage is moving and a trace is being generated on the screen, turn the leveling thumbwheel until the profile trace is tracking in a horizontal line. Clockwise rotation raises the trace and counterclockwise will lower the trace.

3. Again click Run > Scan. The profile must appear totally within the graphic boundaries to achieve the minimum acceptable manual leveling. If not, repeat the manual leveling procedure above.

Note: For maximum performance of this instrument, it is very important to position the sample surface to within +/- 0.01° of level.

To verify that the maximum possible level has been obtained, the cursors should be placed to intersect the same horizontal plane.
The slope analytical function can be used to determine to what degree the stage is out of level. The slope of the trace between the cursors will be displayed in degrees. This angle indicates the amount that the trace is out of level. If the angle is greater than +/- 0.01 percent, repeat the above steps to obtain minimum possible slope/maximum possible level.

**Note:** If the trace is extremely out of level, change the measurement range to the maximum range of 2,6020 kÅ. Level the trace as described above, change to a lower range and repeat the procedure until leveled.
4.7 Software Leveling

Although the stage may have been manually leveled, ensuing scans may show the profile trace slightly tilted. Software leveling allows the system to quickly level the profile trace without actually having to completely level the stage. You must software level the profile trace in order to obtain accurate step height measurements or accurate readings from analytical functions. Software leveling sets the reference and measurement cursors at zero to establish reference for measurements.

Complete the following procedure to software level a trace:

1. Position the R and M cursors along the baseline of the step (see Figure 4.7a).
2. Click the LEVEL icon, click F8, or select Plot > Level from the system menu bar to display the plot menu pane. The profile trace will replot and level with the R and M cursor intercepts at zero.

You can also program software leveling into the scan routine to automatically level the trace at the conclusion of the scan by selecting Edit > Enter Software Leveling. For more information see Chapter 7 on software leveling.

Figure 4.7a  Cursor Positioning for Software Leveling
4.8 Setting the Zero Point

You may select any point on the profile trace as the zero point. The zero point is the point of reference from which all measurements are taken. Software leveling sets both the R and M cursor intercepts at zero. When the **Zero** function is activated, it sets the zero point only at the R cursor intercept.

1. Position the reference or R cursor at the desired zero location.

2. Select **Plot > Zero** to automatically replot the profile trace and establish the zero point at the R cursor intercept (see **Figure 4.8a**).

![Figure 4.8a Setting the Zero Point](image)
4.9 Delta Average Step Height Measurement

Once you run the scan routine and properly level and zero the profile, you can obtain an accurate step height measurement of the calibration standard using the Delta Average step height analytical function. Analytical functions are calculated using the R and M cursors. The cursor positions shown in Figure 4.9a are correct for the Delta average step height calculation, with the R cursor at the base of the step and the M cursor at the top of the step.

Complete the following procedure to calculate the delta average step height:

1. Click the Analytical Functions icon select Analysis > Analytical Functions to display the analytical functions dialog box.

2. Under Height select ASH to activate the Delta average step height function.

3. Click the Measure field located at the bottom of the analytical functions dialog box.

   Note: The Measure and Program selection enters the ASH function into the current scan routine to be automatically performed when the current scan routine runs again.

4. Click the COMPUTE button to calculate the average step height. The result displays in the Analytic Results area to the left of the data plot pane.
4.10 Plot Magnification

Once you run the scan and plot the profile trace, a portion of the data plot display can be isolated and magnified for more detailed analysis of the profile trace.

1. To magnify an area of interest, roll the pointing device to the data plot grid. The location of the pointing device on the grid displays as a crosshair.

2. Roll the crosshair to one corner of the area of the data plot screen you want magnified and click on that location.

   Note: If there is not enough data enclosed, the blue crosshair will display as a small red box.

3. Drag the pointing device away from the first corner at a diagonal to expand the box. Once the box turns blue, it contains enough data to replot the trace.

4. Click the mouse button a second time to set the desired boundaries. For this exercise, the boundaries should look similar to those shown in Figure 4.10a.

5. Click the REPlot icon, F9, or select Plot > Replot from the menu bar to automatically replot the profile trace with the new boundaries (similar to Figure 4.11a).

   Note: Click the REPlot icon or select Plot > Replot to display and replot the original profile trace.

Figure 4.10a  Plot Magnification
4.11 Save Boundaries

Complete the following procedure to save the new set of boundaries:

1. Select **Plot > Save Boundaries** to display a dialog box requesting an identification number under which to save the boundaries (see Figure 4.11a).

   **Note:** You may use any number between 1 and 9.

2. Enter an identification number for the plot boundaries using the keyboard (for this exercise enter 1).

3. Click **OK** to clear the dialog box and save the current boundaries in memory under identification number 1.

   **Note:** If previous boundaries were saved under identification number 1, the new boundaries replace the old.

4.11.1 Showing Saved Boundaries

1. Select **Plot > Show Boundaries** to display the saved boundaries.

   **Note:** All boundaries currently saved in memory will display on the data plot pane along with the identification number.

   **Figure 4.11a**  Save Boundaries
4.11.2 Restoring Saved Boundaries

The restore function allows you to replot the profile trace displayed on the data plot screen using a set of boundaries saved in memory.

1. Select **Plot > Restore** to display a dialog box requesting the identification number of the desired boundaries to be restored (see Figure 4.11b).

2. Enter the identification number (for this exercise, enter 1 using the keyboard).

3. Click **OK** to replot the current scan trace using the saved boundaries.

4. You may also restore the original profile trace by following the above procedure for restoring a saved boundary and entering restore boundaries under **0** to restore the original trace.

![Figure 4.11b  Restoring Saved Boundaries](image)
4.12 Printout

You may request a printout on any Windows-compatible printer. You may obtain a printout of all the scan data with the plotted profile, a summary of the scan data, the scan routine form, the automation program form, the expanded APS form and the automation program summary. You can print the entire active screen using a Windows-compatible printer.

1. Click the PRINT icon, the blue F10 key, or select File > Print to display a submenu listing the various print options (see Figure 4.12a).

2. Select Scan Data from the print submenu to produce a printout on the currently active printer.

   Note: Drivers for the Windows-compatible printer must be installed before use.
4.13 Saving an Automation Program

You may store an automation program on the Dektak 6M hard disk or on a diskette to open, rerun, or alter the automation program at a later time. For the purpose of this exercise, follow the procedure described below to save the automation program created in this chapter exercise onto the C DRIVE.

1. Click the AUTOMATION PROGRAM icon or select Window > Automation Programs from the system menu bar to display the Automation Programs Window (see Figure 4.13a).

2. Select File > Save As from the Automation Program Window-specific menu bar to display the Save As dialog box (see Figure 4.13a).

3. Enter the file name and file type (for this exercise enter the file name 'exercise.mp').

4. Click OK.

**Note:** The prompt disappears and the Automation Program is now saved on the hard disk under the designated file name.
4.14 Aborting an Operation

Use the following procedure to abort a Dektak 6M operation.

1. Select the **ABORT** icon or click the **Esc** or **A** keys on the keyboard.

2. Once the Abort function initializes, the Error dialog box will display (see Figure 4.14a).

   **Figure 4.14a** Error Dialog Box
   
   ![Error Dialog Box]

3. Select **OK**.

4. Select **Diag > Initialize Hardware Controller** to reinitialize the Dektak 6M profiler hardware.
Chapter 5   Multiple Scan Operation

This chapter continues the exercise introduced in Chapter 3 using the optional 10 kÅ calibration standard. By building on the experience gained in creating and performing a single scan operation, you can use the Dektak 6M to produce complex multi-scan sequences. Chapter 5 discusses the following items:

• Automation Program Description: Section 5.1
• Opening a New Automation Program: Section 5.2
• Editing an Automation Program: Section 5.3
• Program Entry: Section 5.4
• Global Editing of Scan Routine Parameters: Section 5.5
• Data Destination Options: Section 5.6
5.1 Automation Program Description

The automation program is the basis for all operations performed on the Dektak 6M. Automation programs are stored in DOS file format on the hard disk, giving the Dektak 6M ample program storage capability. Basic knowledge of Microsoft Windows and MS-DOS commands will help in understanding and creating automation programs. For more information, see the Microsoft MS-DOS operating system user guide and user reference.

The Automation Program Window displays the current scan routine along with their data destination options. This window allows you to program the Dektak 6M for performing multi-scan operations at various locations on a sample or the same location on multiple samples.

The Automation Program Window-specific menu bar contains **File** and **Edit** menus items not available in other windows. These menus are described in further detail in **System Menu Descriptions: Chapter 8**.
5.2 Opening a New Automation Program

For the purpose of the exercise, open a new automation program to create a multi-scan automation program.

1. Click the AUTOMATION PROGRAM icon or select Window > Automation Programs to display the Automation Program Window.

2. Click the NEW icon or select File > New. If you are currently in an automation program, proceed to Step 3. If you are not currently in an automation program, skip to Step 6.

3. If you are currently in an automation program, a dialog box asking if you want to save your changes to the current automation program will appear. Click YES to save the current automation program.

4. In the successive dialog box, enter the file name and desired location. Click SAVE. The automation Control header dialog box will appear.

5. In the Automation Program Control Header dialog box, enter additional information pertinent to the current sample (see Figure 5.2a).

6. Click OK when finished to enter the default scan routine into the current automation program.

Figure 5.2a Automation Program Control Header Dialog Box
5.3 Editing an Automation Program

The procedure below describes how to copy a current scan routine to create an automation program containing multiple scan routines. An automation program may contain up to 200 scan routines; however, for the purpose of the exercise, you will create an automation program containing three scan routines.

1. Click the **COPY TO RANGE** icon or select **Edit > Copy To Range** to display a dialog box for entering the lower and upper limits of the range (see Figure 5.3a).

![Figure 5.3a Copy to Range Dialog Box]

**Note:** The flashing insertion point appears in the field labeled **To Scan Routine #**.

2. Enter a numerical value into the field (enter 2 for the exercise).

3. Click on the field below labeled **Through Scan Routine #**.

4. Enter a numerical value into the field (enter 3 for the exercise).

5. Click **OK**.

**Note:** The current scan routine 1 copies to scan routines 2 and 3 (listed on the right side of the Automation Program Window). Scan routine 2 is now the current scan routine.
5.4 Program Entry

The scan routine is identified in the **Scan Routines** area by two numbers: the left number is the scan number and the right number is the scan length in µm (see Figure 5.4a).

**Figure 5.4a**  Scan Routines Area

![Scan Routines Area Diagram]

Double-click any of the scans under **Scan Routines** area to display that scan routine.

Because all three scan routines in the current automation program have the same values, enter new values for each scan routine using the functions described below in the Sample Positioning and Scan Routines Windows.
5.4.1 Sample Positioning Window

Select **Edit > Go To Scan Routine** to display a dialog box that allows you to quickly jump between scan routines.

**Figure 5.4b** Go To Scan Routine Dialog Box

5.4.2 Scan Routines Window

Select any of the parameters below the Scan Parameters box to display the Scan Parameters dialog box. Use this dialog box to enter new values such as the scan length or duration for each scan routine.

**Figure 5.4c** Scan Parameters Dialog Box
5.5 Global Editing of Scan Routine Parameters

You can change individual scan parameters within each scan routine of an automation program at any time. Use the Global Edit Mode to edit the parameters of all the scan routines within the automation program.

1. Select Window > Scan Routines to display the Scan Routines Window. The highlighted scan routine is displayed.

2. Click the Global Edit Mode icon or select Edit > Global Edit Mode (see Figure 5.5a). Global Edit Mode edits all scans in the current automation program.

3. Click the Display Parameters field to display the Display Parameters options.

4. Click the Automatic Leveling check box.

5. Enter 150 into each Cursor Width box (see Figure 5.5a).

Figure 5.5a Global Edit Mode

6. Click OK to close.

7. Select Edit > Append Analytical Functions to display the Analytical Functions options.

8. In the R cursor box enter 300.

9. In the M cursor box enter 1000.
10. Under **Height Parameters**, click the **ASH** check box.

11. Click **Add** to display the **ASH Band Widths** dialog box.

12. Click **OK** to enter the default ASH band widths for the R and M cursor.

13. Click **Done** when finished.

14. Select **Edit > Global Edit Mode** to disable **Global Edit Mode**.

15. Select **File > Save As**.

16. Enter the desired file location and file name. The path of the default file location is **C:\dektak\programs\**.

   **Note:** You must include the file name extension “.mp”.
5.6 Data Destination Options

You can enter data destination options into the automation program to automatically perform a selected function at the conclusion of each scan routine. Several data destination options are available on the Dektak 6M: printer, data file, data export, Automation Program Summary (APS), APS export and pause during autoprogram. The procedure to program these options is described on the following pages.

5.6.1 Printer

Note: This section only applies if a printer is connected to the computer or the network. The printer may require setup before the initial use (see Section 1.2).

1. In the Automation Programs Window, click Printer under Data Destination Options to display the three printer options: No Printout, Print Plot, and Print Scan Summary (see Figure 5.6a).

Note: If you select No Printout, the printer will not produce a printout of each scan. If you select Print Plot, the printer prints the plotted profile trace along with the scan data. If you select Print Scan Summary, the printer produces a summary of the scan data only.

2. For the exercise, select Print Plot.

Note: With Print Plot selected, the printer produces a printout of the plotted profile after each completed scan routine, executed by the automation program used in this exercise. In addition to the Plot or Scan Summary printout, you can also print the APS at the conclusion of the automation program.
5.6.2 Data File/Data Export

The data file and data export options allow you to save the data plot from the scan routine just concluded either as Dektak data file or ASCII data on the Dektak 6M hard disk or for back-up on a diskette. You can re-display the plotted profile at a later date for further analysis. For the exercise you will save the data to the C DRIVE.

1. Under Data Destinations Options, click Data File to display the Scan Data dialog box asking to save the data as a Dektak data file or ASCII data (see Figure 5.6b).
2. Under **Data File** click **SELECT FILE** to display the Specify a Data File dialog box containing a directory listing of the Data Plot files previously saved.

   **Note:** Unless otherwise specified, data automatically loads to the default Dektak 6M data file in the Dektak folder on the **C DRIVE**.

3. Enter the file name (for the exercise, enter **Exercise.dat** in the File Name field).

   **Note:** For the exercise, the filename **Exercise** is entered into the Data File option. When the current automation program runs, the data plots produced from the performed scan routines are filed under **Exercise**.

4. Click **SAVE** to close the Specify a Data File dialog box.

5. Click **OK** to close the Scan Data dialog box.
5.6.3 Opening Saved Scan Data Plot

For the purpose of the exercise, you will run the current automation program to demonstrate how the data destination option saves data plots to the selected filename.

1. Click the **RUN AUTO PROGRAM** icon or select Run > Auto Program to run the automation program and save the data plot.

2. Select **File > Open** at the conclusion of the automation program to retrieve the data plots (see **Figure 5.6c**).

3. Under **Files of Type**, confirm that **Scan Data** has been selected.

   **Note:** A directory listing of the saved data plots appears. The data plot from scan routines 1, 2, and 3 are filed under Exercise.001, Exercise.002 and Exercise.003 respectively.

4. Select **Exercise.001** and click **OPEN** to redisplay the data plot from scan routine 1.

   **Note:** The data plot from scan routine 1 replots and redisplays.

5.6.4 Enabling Automation Program Summary (APS)

The automation program summary data destination option provides a summary and listing of the analytical function results for an automation program. All scan routines within the automation program must have identical scan routine parameters before the automation program summary can be computed. This may be accomplished using global edit in the Scan Routines Window.

1. Click the **AUTOMATION PROGRAMS** icon or select Window > Automation Programs to display the Automation Program Window.
2. Under **Data Destination Options**, click **APS** to display the Automation Program Summary dialog box (see **Figure 5.6d**).

**Figure 5.6d** Automation Program Summary Dialog Box

3. Under **APS Printout**, click **Print APS** to produce a printout of the automation program summary.

4. Under **APS File**, click **SELECT FILE** to save the automation program summary as a binary file.

   **Note:** As with a program file, you can save data as ASCII.

5. In the **File Name** box, enter the filename **Exercise.APS**.

   **Note:** By convention, these filenames are automatically assigned an .aps DOS file name extension. You must include the file name extension “.aps”.

6. Click **SAVE**.

7. Select **Run > Auto Program** to run the current automation program and compute, display, print, and save the automation program summary.
5.6.5 Automation Program Summary Window

The Automation Program Summary Window provides data on the just concluded automation program. The items in the top bar include: automation program filename, number of scan routines, automation program start time and date. The column headings display the locations of the reference and measurement cursors for each analytical function. The row headings provide the mean, standard deviation, minimum, maximum, and range of the analytical function for all the scan routines. The items in the table provide the individual analytical function results for each scan routine.

1. Click the AUTO PROG SUMMARY icon or select Window > Auto Prog Summary to redisplay the automation program summary after exiting the Auto Prog Summary Window.

2. Select File > Print > Auto Program Summary (APS) to print an automation program summary.

3. Select File > Open to redisplay an automation program summary saved to file (see Figure 5.6e).

   **Note:** A listing of the files saved under the .aps DOS file extension will display.

   **Figure 5.6e** Open APS File

4. Click the desired filename and click OPEN.

5. Select File > Save or File > Save As to save an automation program summary to file from the APS Window.

6. Enter the desired filename and click SAVE.
5.6.6 Pause During Autoprogram

The Pause During Autoprogram data destination option allows you to program a pause or time delay between each scan routine to allow the operator time to visually inspect or record scan data. Three options are available: No Pause During Processing, Adjust Position Before Each Scan, and Delay. When you select No Pause During Processing, all scan routines within the automation program run one right after another. When you select Adjust Position Before Each Scan, the system stops after each scan routine to allow you to make any necessary adjustments to the sample position. Select Run > Continue to move to the next scan routine in sequence contained in the automation program. Finally, the Delay selection permits you to enter a time delay between scans. Complete the following procedure for entering a time delay into the automation program:

1. Select Window > Automation Programs.

2. Under Data Destination Options, click Pause During Autoprogram to display the Pause During Autoprogram dialog box (see Figure 5.6f).

3. In the Pause During Autoprogram dialog box, click Delay.

4. Enter a value (in seconds) for the time delay. For the purpose of the exercise enter 10 seconds.

5. Click OK.

Note: A ten second delay will occur between each scan routine when the current automation program runs.

Figure 5.6f  Time Delay Before Scan
Multiple Scan Operation

Data Destination Options
Chapter 6   Analytical Functions

The analytical functions included as part of the standard Dektak 6M software allow you to perform complex analytical computations on the profile data quickly and easily. You may enter multiple analytical functions into a scan routine to automatically calculate surface texture parameters on like samples. You can also perform analytical functions at the conclusion of a scan by selecting the desired parameters one-by-one.

• Analytical Functions Description: Section 6.1
• Roughness Parameters: Section 6.2
• Waviness Parameters: Section 6.3
• Height Parameters: Section 6.4
• Geometry Parameters: Section 6.5
• Analytical Function Exercise: Section 6.6
• Average Roughness Measurement: Section 6.7
• Determining the Cutoff Wavelength: Section 6.8
• Activating the Cutoff Filters: Section 6.9
• Data Type Selection: Section 6.10
• Measuring and Entering Analytical Functions: Section 6.11
• Entering Analytical Functions into a Scan Routine: Section 6.12
• Entering Filter Cutoffs into a Scan Routine: Section 6.13
• Entering Data Type into a Scan Routine: Section 6.14
• Deleting Analytical Functions From a Scan Routine: Section 6.15
• Smoothing: Section 6.16
• Activating the Smoothing Function: Section 6.17
• Entering Smoothing into a Scan Routine: Section 6.18
6.1 Analytical Functions Description

The Dektak 6M has thirty different analytical functions for measuring surface texture. The following section provides the abbreviation for each function as it appears on the screen, along with a brief description of the parameter. By using these functions to analyze the profile data, you can obtain valuable information for controlling and monitoring the production process. The analytical functions are grouped by applications: roughness, waviness, height, and geometrical parameters. To access the analytical functions, click the **ANALYTICAL FUNCTIONS** icon, select **Edit > Append Analytical Functions** from the Scan Routines Window, or select **Analysis > Analytical Functions** from the Data Plot Window and the analytical functions dialog box displays (see Figure 6.1a).

If you plan to conduct extensive surface texture analysis, refer to the ANSI B46.1 specification on surface texture. You can obtain a copy of this specification from the American Society of Mechanical Engineers, 345 East 47th Street, New York, NY 10017, telephone number: 1.800.THE.ASME.
6.2 Roughness Parameters

**Maxdev (Maximum Deviation)**

Calculates the furthest data point above or below the mean line.

**MaxRa (Maximum Ra)**

Identifies the portion of the assessment length which has the highest Ra. The assessment length, defined by the cursors, divides into nineteen overlapping segments. Each segment is equal to one-tenth of the assessment length distance. The Ra is calculated for each segment. The R cursor positions in the center of the segment with the highest Ra. You can program only one MRa into a scan program.

**Ra (Average Roughness)**

Formerly known as Arithmetic Average (AA) and Center Line Average (CL), Ra is the universally recognized, and most used, international parameter of roughness. It is the arithmetic average deviation from the mean line (see Figure 6.2a).

**Figure 6.2a**  Ra Roughness Analytical Function

\[ R_a = \frac{1}{L} \int_0^L |y| \, dx \]
**Rp (Maximum Peak)**

The maximum height or the highest peak of the profile roughness above the mean line, within the assessment length (see Figure 6.2b).

**Figure 6.2b  Rp Roughness Analytical Function**

![Rp Roughness Analytical Function](image)

**Rq (Root-Mean-Square (RMS))**

Determines the root-mean-square value of roughness corresponding to Ra (see Figure 6.2c). Rq has the greatest value in optical applications where it is directly related to the optical quality of a surface.

**Figure 6.2c  Rq Roughness Analytical Function**

![Rq Roughness Analytical Function](image)
Rt (Maximum Peak to Valley)

The sum total of the maximum peak and maximum valley measurements of roughness within the assessment length ($R_t = R_p + R_v$) (see Figure 6.2d).

**Figure 6.2d**  Rt Roughness Analytical Parameters

![Rt Roughness](image)

$R_t$ is the sum total of the maximum valley and maximum peak of roughness.

$R_t = R_p + R_v$

Rv (Maximum Valley)

The lowest point, or the maximum depth of the profile roughness below the mean line, within the assessment length (see Figure 6.2e).

**Figure 6.2e**  Rv Roughness Analytical Function

![Rv Roughness](image)
Rz\_din (Ten Point Height Average)

The average height difference between the five highest peaks and the five lowest valleys in accordance with DIN 4768/1 specification published by the Deutsche Institut fuer Normung e.V. (see Figure 6.2f).

Figure 6.2f  Rz Roughness Analytical Parameter

Skew (Skewness)

The symmetry of the profile about the mean line. It will distinguish between asymmetrical profiles of the same Ra or Rq. Skewness is non-dimensional.

Note: For best results, software level the scan trace prior to calculating any analytical functions.

\[
R_{SK} = \frac{1}{LR_q^2} \int_0^L f^3(x) \, dx
\]
6.3 Waviness Parameters

**Wa (Arithmetic Average of Waviness)**

The average deviation of waviness from the mean line (corresponds to Ra) (see Figure 6.3a).

**Figure 6.3a** Wa Waviness Analytical Function

**WMaxdev (Maximum Deviation of Waviness)**

Measures the distance of the furthest data point above or below the mean line of the waviness profile (corresponds to maximum deviation of roughness).

**Wp (Maximum Peak of Waviness)**

Measures the maximum height of the highest peak of the waviness profile above the mean line (corresponds to Rp).

**Wq (Root-Mean-Square of Waviness)**

Determines the root-mean-square (RMS) value of waviness (corresponds to Wa).

**Wt (Maximum Peak to Valley of Waviness)**

The sum total of the maximum peak and maximum valley measurements of waviness (Wt=Wp+Wv).
Wv (Maximum Valley of Waviness)

The lowest point, or the maximum depth of the waviness profile below the mean line (corresponds to Rv).

Note: Waviness calculations are performed on raw profile data unless you activate the low pass waviness filter.
6.4 Height Parameters

ASH (Delta Average Step Height)

Used to obtain a step height measurement in applications where roughness or noise is present on the profile trace. It computes the difference between two average height measurements.

Avg Ht (Average Height)

Calculates the average height of a step with respect to the zero line, using the R and M cursors to define the area of measurement.

HSC (High Spot Count)

The number of peaks per inch (or cm) that project above a line that is parallel to the mean line. A peak must cross above the threshold and then back below it.

Pc (Peak Count)

The number of peaks that project through a selectable band centered about the mean line of the assessment length. Pc is expressed in peaks/inch or peaks/cm.

Peak (Maximum Peak)

Calculates the maximum height above the baseline as determined by the cursor/trace intercepts.

P_V (Maximum Peak to Valley)

Calculates the vertical distance between the maximum peak and maximum valley.

TIR (Total Indicated Reading)

Calculates the vertical distance between the highest and lowest data points between the cursors.

Valley (Maximum Valley)

Calculates the maximum depth below the baseline determined by the cursor/trace intercepts.
6.5 Geometry Parameters

Area (Area-Under-The-Curve)
Computes the area of a profile between the R and M cursors with respect to the horizontal zero grid line. You must level the profile for accurate results. If the profile is above the zero line, area is expressed as a positive value in square µm. If the profile is below the zero line, the result will be a negative value.

Perim (Perimeter)
Calculates the outside perimeter of a profile between the R and M cursors. A horizontal reference line is created using the R and M cursor intercepts. You must level the profile for accurate results.

Radius
A least-squares-arc is fitted to the data points and the radius is calculated from the equation for a circle. The algorithm does not distinguish between concave and convex shapes. To maximize the accuracy of the results, the following factors must be considered: (1) the sample shape must approximate a sector of a circle, and (2) the stylus tip must traverse the apex of the sample if it is a sphere. Using the largest radius stylus possible helps minimize the error. (3) Repeatability errors may dominate the measurement if the chord rise is less than 100Å for scans longer than 1 mm.

Slope
Calculates the arc tangent of the ratio of the vertical distance to the horizontal distance between the R and M cursor/trace intercepts. The result is expressed in degrees. Slope is useful only for relatively shallow slopes. If the stylus radius is too large or the step too steep, the stylus contacts the upper edge of the step before the lower edge and the slope measurement will be inaccurate.

Sm (Mean Spacing Between Peaks)
Calculates the mean spacing between peaks, as defined by downward crossing of the mean line, followed by an upward crossing to the next downward crossing. If the distance between these downward crossing points is less than 1 percent of the measurement length, than this peak is ignored. Sm is expressed as micro-inches or microns.

Tp (Bearing Ratio)
The percentage of points along the assessment length that project above a line that is parallel to the mean line.
Volume

The integration-by-shells technique is used to find the volume of a solid. This is accomplished by rotating the lamina delineated by the scan trace and a line segment connecting the cursor intercepts through 180 degrees about a vertical axis located half way between the cursors.
6.6 Analytical Function Exercise

This exercise demonstrates how to perform an average roughness measurement at the conclusion of a scan. For the purpose of this exercise, use an optically flat sample, such as the glass of the optional calibration standard. Position the calibration standard so that a 2 mm scan traverses across the glass portion of the standard without encountering a step (see Figure 6.6a).

1. Select Window > Automation Programs to display the Automation Programs Window.

2. Select File > New from the menu to enter the default scan routine into the current automation program.

3. Select Run > Scan with the stage in position to run the current scan routine.

   **Note:** Once you run the scan routine and the profile plots, you must level the trace.

4. Select Plot > Level to replot and level the trace.

   **Note:** Software level the trace prior to initiating any analytical function to obtain accurate results.

Figure 6.6a Calibration Standard Positioning for a Roughness Measurement
6.7 Average Roughness Measurement

Once you run the scan and level the profile trace, you may perform an analytical function from the Data Plot Window. The procedure for executing the **Average Roughness (Ra)** analytical function on the raw profile data is described below. The analytical function domain is on the data between the R and M cursors. You can relocate the cursors if desired, but for this exercise use the default cursor setting of 100 and 1900 µm for a 2 mm scan.

1. Select **Analysis > Analytical Functions** to display the Analytical Functions dialog box with selections for setting roughness, waviness, heights, and geometry parameters (see Figure 6.7a).

2. Click **Ra** under **Roughness** in the Analytical Functions dialog box.

3. Click **Measure** in the Analytical Functions dialog box (selecting **Measure and Program** automatically enters the analytical function into the scan routine program).

4. Click **COMPUTE** to clear the dialog box and calculate the average roughness.

   **Note:** The result from the **Ra** function and the cursor locations display in the **Analytic Results** area located on the left of the Data Plot Window. An asterisk appears next to the **Ra** indicating that the analytical function was calculated on raw, unfiltered data.
Determining the Cutoff Wavelength

The Dektak 6M is equipped with short pass and long pass digital filters for filtering out high and low frequency signals. The cutoff frequencies define the intended difference between roughness and waviness. The filters are designed in accordance with the ANSI B46.1 specification on surface texture. The wavelengths are user selectable from 1 to 200,000 µm.

The appropriate cutoff wavelength varies from application to application; however, the cut-off wavelength must be less than the scan length. Also, the cutoff value will not be accepted if fewer than 8 data points are available per cutoff wavelength. The Scan Resolution parameter displayed on the Scan Routines Window provides the number of µm per sample for a given scan length and speed. The minimum acceptable cut-off wavelength must be at least eight times longer than the value listed as the scan resolution. This can be otherwise defined as: µm per sample x 8 = minimum acceptable cut-off wavelength. Veeco recommends for typical applications the cutoff filter be set at 1/5 the scan length.

For example, the default scan routine used for the purpose of this exercise has a scan length of 2000 µm, a scan duration of 1 second and a scan resolution of 0.513 µm per sample. Multiplying 0.513 by 8 equals 4.10, so the minimum acceptable cut-off wavelength is 5 µm. The scan length must equal the cut-off wavelength, so the maximum cutoff length is 2000. Therefore, you must select a cut-off value between 5 and 2000 µm.

There are three separate cut-off filters for selecting the wavelength by pass frequency. The three filters are described below.

**Short (High) Pass Filter**

This filter calculates roughness data, filtering out low frequency waviness signals and allowing high frequency roughness data to pass through.

**Long (Low) Pass Filters**

This filter calculates waviness data, filtering out high frequency roughness signals and allowing low frequency waviness data to pass through.

**Band Pass Filter**

When you select the band pass filter, both the short pass and long pass filters are enabled to calculate the roughness data, creating a band that filters out high frequency signals above the band and low frequency signals below the band.
6.9 Activating the Cutoff Filters

To obtain accurate roughness measurements, activate the short pass filter. The procedure for activating the short pass and long pass filters is described below.

1. Select **Analysis > Cutoff Filter** from the Data Plot Window menu bar to display a dialog box for setting the roughness and waviness filters (see Figure 6.9a).

2. Enter a value of **200** in the **Short Pass Filter Cutoff** box.

3. Enter a value of **200** in the **Long Pass Filter Cutoff** box.

4. Click **OK** to replot the profile trace with three separate scan traces.

   **Note:** The white trace represents the raw profile data, the yellow trace represents the roughness profile as determined with the short pass filter, and the red trace represents the waviness profile as determined by the long pass filter.

**Figure 6.9a** Roughness and Waviness Filters Dialog Box
6.10 Data Type Selection

You may select the type of data to display in the Data Plot Window. You may display the raw, roughness, and waviness profile data either individually or simultaneously. The procedure for selecting the data type is described below.

1. Select Plot > Data Type to display a dialog box for selecting the raw, roughness, or waviness data type.

   **Note:** All three selections should be activated as indicated by their respective check boxes (see Figure 6.10a).

2. Click to clear the Waviness check box.

3. Click **OK** to replot the data with the roughness and raw data profiles displayed and the waviness profile deleted.

   **Figure 6.10a** Data Type Dialog Box
6.11 Measuring and Entering Analytical Functions

Once you activate the short pass roughness filter, perform the average roughness analytical function a second time. You may enter analytical functions into the current scan routine from the Data Plot Window to be automatically calculated whenever the current scan routine runs. The procedure for measuring the Ra function and entering it into the scan routine is described below.

1. Select Analysis > Analytical Functions from the Data Plot Window to display the Analytical Functions menu.

2. Under Roughness in the Analytical Functions dialog box, click Ra.

3. Select Measure and Program in the Analytical Functions dialog box (see Figure 6.11a).

4. Click COMPUTE to clear the Analytical Functions dialog box and measure and enter the average roughness into the current scan routine.

   **Note:** The result from the Ra function displays in the Analytic Results area on the left side of the Data Plot Window (see Figure 6.11a). The different results from the first Ra are calculated on the unfiltered raw profile data (shown with an asterisk) and the second Ra calculated on the filtered roughness data (shown without an asterisk).

![Figure 6.11a Analytical Functions/Data Plot Window](image)
6.12 Entering Analytical Functions into a Scan Routine

You may enter multiple analytical functions into the Scan Routines Window to be automatically calculated at the conclusion of the scan. The procedure for entering analytical functions into the scan routine is described below.

1. Select **Window > Scan Routines** to display the Scan Routines Window.

2. Select **Edit > Append Analytical Functions** to display the Analytical Functions dialog box.

3. Under **Waviness** in the Analytical Functions dialog box, click **Wa**.

   **Note:** You may set the cursors at different locations for each individual analytical function.

4. Enter **0** in the **R Cursor** box.

5. Enter **2000** in the **M cursor** box.

6. Click **ADD AFS** to enter the Wa function into the **Analytical Functions** area on the right side of the Scan Routines Window (see **Figure 6.12a**).

7. Click **DONE** when complete.

   **Figure 6.12a** Analytical Functions/Scan Routines Window Entry
6.13 Entering Filter Cutoffs into a Scan Routine

You can enter the short pass and long pass filters into the scan routine to automatically calculate roughness and waviness analytical functions. The procedure for entering filter cutoffs into a scan routine is described below.

1. Under **Data Processing** in the Scan Routines Window, click **Filter Cutoffs** to open the Data Processing Parameters dialog box.

2. Enter a cutoff value of 200 µm in the **Short Pass Filter Cutoff** box for calculating roughness.

3. Enter a cutoff value of 200 µm in the **Long Pass Filter Cutoff** box for calculating waviness (see Figure 6.13a).

4. Click **OK** to clear the dialog box and enter the cutoff values into the scan routine.

**Figure 6.13a** Filter Cutoffs Parameter
You can predetermine the type of profile data to display at the conclusion of a scan by entering the selected data types into the scan routine. The procedure for entering the data type into a scan routine is described below.

1. Under **Display Parameters** of the Scan Routines Window, click **Display Data Type** to select from three display options: raw, roughness, and waviness.

   **Note:** When you use the default scan routine, the raw profile data is entered as the **Display Data Type** parameter. For this exercise, all three data types are displayed.

2. Click the **Waviness** and **Roughness** check boxes to enter all three data types into the scan routine (see **Figure 6.14a**).

   **Note:** You cannot select the roughness data type unless you first activate the short pass filter. Likewise, you cannot select the waviness data type unless you activate the long pass filter.

3. Click **OK** when finished.

Once you enter the analytical functions, cutoff filters, and display data types into the current scan routine, they automatically execute whenever the current scan routine runs.
6.15 Deleting Analytical Functions From a Scan Routine

With the Scan Routines Window displayed and an analytical function entered, you can access the delete function from the Analytical Functions area. The procedure for deleting an analytical function from the scan routine is described below.

1. Roll the pointing device to the right-hand portion of the Scan Routines Window where the analytical functions are listed.

2. Select the analytical function you want to delete (for the purpose of this exercise, select Wa).

   Note: The function to be deleted will be highlighted.

3. Select Edit > Delete Analytical Functions to display the Delete Analytical Functions dialog box (see Figure 6.15a).

4. Click OK in the Delete Analytical Functions dialog box to delete the highlighted analytical function from the scan routine.

Figure 6.15a Deleting Analytical Functions
6.16 Smoothing

Whenever you activate the smoothing function, the roughness, waviness, or raw profiles are calculated using the smoothed data. The smoothing function reduces high frequency/low amplitude noise on a trace. Some applications involve films deposited over rough substrates. This substrate roughness transfers to the film surface, which can make measurements difficult or questionable.

The smoothing function may be used in one of two ways. In applications where rough samples will be run on a regular basis, you may enter smoothing into the scan routine. In this way, the smoothing function performs automatically on each scan profile. You may also select the smoothing function after a scan has completed. Both methods for smoothing are discussed on the following pages.

The Dektak 6M offers three degrees of smoothing. The higher the degree, the more smoothing will be realized.

- Degree 1: 5-point smoothing
- Degree 2: 11-point smoothing
- Degree 3: 23-point smoothing

Once you select the degree of smoothing, a prompt asks for the value of the vertical distance between the maximum peak to valley roughness. Determine the maximum peak to valley distance of the high frequency low amplitude noise and enter this or a greater value (you can easily use the TIR analytical function to determine the noise band). The smoothing function smooths all data within the specified noise band by examining each data point in turn and comparing it with the previous and following points.

If Degree 1 is selected, five consecutive data points are used in the smoothing calculation. If they lie within the specified noise band, a running calculation is started. A first-order curve is fitted to all consecutive points lying within the noise band. As new points are examined, the routine calculates the new value of each point by looking at the four closest points that lie within the band.

When the algorithm encounters a point that lies outside the band, the calculation is interrupted. The new point is left as is and becomes a center point of a new noise band. If the next five points are within the new band, the calculation restarts. If subsequent points lie outside the band, they are plotted as is and each becomes a new reference point. This technique is preferable to straight filtering as the slope of the profile is maintained.
6.17 Activating the Smoothing Function

You may perform smoothing on profile data at the conclusion of a scan. The procedure for activating the smoothing function from the Data Plot Window is described below.

1. Select Window > Data Plot to display the Data Plot Window with the replotted profile data.
2. Select Analysis > Analytical Functions to display the Analytical Functions dialog box.
3. Under Height, click TIR.
4. Click Measure.
5. Click Compute.

   Note: The total indicated reading peak-to-valley distance is calculated.

6. Select Analysis > Smoothing to display a dialog box for entering smoothing parameters (see Figure 6.17a).
7. Choose one of three available degrees of smoothing (for the purpose of this exercise, enter 2 into the Smoothing Degree box).
8. Enter a value equal to or greater than the value displayed as the TIR result in the Smoothing Band box.
9. Click OK to smooth and replot the raw profile data.
Analytical Functions
Activating the Smoothing Function

**Figure 6.17a** Smoothing Dialog Box
6.18 Entering Smoothing into a Scan Routine

You may enter smoothing into the current scan routine to automatically execute at the conclusion of the scan. The procedure for entering smoothing into the scan routine is described below.

1. Select Window > Scan Routines to display the Scan Routines Window.

2. Under Data Processing, click Smoothing to display the Data Processing Parameters dialog box.

3. Enter the desired smoothing degree (1, 2, or 3) in the Smoothing Degree box (see Figure 6.18a).

4. Determine the smoothing band value by performing the Total Indicated Reading (TIR) analytical function on the scan to be smoothed.

5. Enter a value equal to or greater than the TIR value in the Smoothing Band box.

6. Click OK to automatically smooth the profile data whenever the current scan routine executes.

7. To clear smoothing, click Smoothing under Data Processing and enter “0” in the Smoothing Band box.

Figure 6.18a  Smoothing Parameter
Chapter 7  Scan Routine Parameter Description

This chapter describes the various scan parameters and display parameters of the Scan Routines Window (see Figure 7.0a).

Figure 7.0a  Scan Routines Window

You can enter up to 200 different scan routines into a single automation program file. Each scan routine within an automation program contains all the necessary parameters for performing a specified scan. These individual parameters are user selectable, providing extraordinary flexibility to adopt the Dektak 6M for a wide range of applications. Scan Routine parameters discussed in this chapter include:

- **Scan Parameters**: Section 7.1
- **Display Parameters**: Section 7.2
- **Data Processing**: Section 7.3
- **Step Detection Option**: Section 7.4
Scan Routine Parameter Description

Scan Parameters

7.1 Scan Parameters

All of the scan parameters are user selectable and can be accessed from the Scan Routines Window. To display the Scan Routines Window, select Window > Scan Routines from the menu bar. The procedure for setting the various scan parameters is described below. To display the Scan Parameters dialog box, click any of the parameters under Scan Parameters, such as Scan ID and Scan Length (see Figure 7.1a).

7.1.1 Scan ID

This parameter allows you to assign a fifteen digit scan identification file name or number.

1. To display the ID box in the Scan Parameters dialog box, click any of the parameters under Scan Parameters.

2. In the ID box enter the desired file name or number using the keyboard.

   Note: Most special characters are allowed in the file name, but no spaces.

3. Click OK to enter the ID into the scan program.

   Figure 7.1a  Scan Parameter Dialog Box
7.1.2 Scan Length

Scan lengths from 50 µm to 30,000 µm (30 mm) are possible.

1. To display the Length box in the Scan Parameters dialog box, click any of the parameters under Scan Parameters.

2. In the Length box enter the desired scan length using the Dektak 6M keyboard.

   Note: The scan length is expressed in microns (µm).

3. Click OK to enter the length unto the scan program.

7.1.3 Scan Duration/Speed

The Duration setting displays the amount of time it takes to complete a given scan. Scan duration, in conjunction with scan length, determines the horizontal resolution of a scan. Therefore, scan speed is directly related to the resolution. For example, a 50 second scan provides 15,000 data points. You can set the scan duration from 3 to 100 seconds for a maximum of 30,000 data points per scan. Select a longer scan duration for long scan applications and measurements of very fine surface roughness requiring the highest horizontal resolution. When high throughput is the primary consideration, use a shorter scan duration. For most applications, a 10-20 second scan provides adequate resolution and throughput.

1. To display the Duration box in the Scan Parameters dialog box, click any of the parameters under Scan Parameters.

2. In the Duration box enter the desired scan duration (in seconds) using the Dektak 6M keyboard (see Figure 7.1b).

3. Click OK to enter the duration into the scan routine.

   Note: The resolution automatically adjusts in accordance with the new duration value.
7.1.4 Scan Resolution

The **Resolution** parameter displays the horizontal resolution for the scan length and scan speed (duration) entered into the scan routine. The scan resolution is expressed in µm per sample, indicating the horizontal distance between data points. Data points are the points along the scan path at which data samples are taken. The more data points taken during a given scan length, the shorter the distance between data samples. Therefore, a scan routine with the lowest number of µm/sample provides the best possible horizontal resolution.
### 7.1.5 Measurement Range

The available vertical resolution depends upon the Measurement Range selected. When measuring extremely fine geometries, the 65 kÅ range provides a vertical bit resolution of 1 Å. For general applications, the 10 Å vertical resolution of the 655 kÅ range is usually adequate. When measuring thick films or very rough or curved samples, select the 2620 kÅ range with 40 Å resolution.

1. To display the Measurement Range box in the Scan Parameters dialog box, click any of the parameters under Scan Parameters (see Figure 7.1c).

2. In the Measurement Range box, select one of the four measurement ranges: 65 kÅ, 655 kÅ and 2620 kÅ, and 1 mm (option).

3. Click OK to enter the measurement range into the scan routine.

**Figure 7.1c  Measurement Range Parameter**
7.1.6 Profile

The Profile setting scales the measurement range according to the profile selected. Three different profiles are available for a variety of sample surface characteristics (see Figure 7.1d).

**Figure 7.1d** Sample Surface Profiles

- **Valleys**: Provides 90 percent of the measurement range below the zero horizontal grid line. Used primarily for measuring etch depths.

- **Hills and Valleys**: Provides 50 percent of the measurement range above the zero horizontal grid line and 50 percent below. Used in most applications, especially if the surface characteristics of the sample are not well known, or if the sample is out of level.

- **Hills**: Provides 90 percent of the measurement range above the horizontal grid line. Used primarily for measuring step heights.

1. To set the Profile in the Scan Parameters dialog box, click any of the parameters under Scan Parameters (see Figure 7.1e).

2. Click the desired profile.

3. Click **OK** to enter the selected profile into the scan routine.
7.1.7 Stylus Force

You can set the stylus force from 1mg to 15 mg force. The **Force** parameter allows you to adjust the stylus force.

1. To set the **Force** in the Scan Parameters dialog box, click any of the parameters under **Scan Parameters**.

2. In the **Force** box enter desired stylus force.

3. Click **OK** to enter the stylus force into the scan routine.
7.2 **Display Parameters**

The Scan Routines Window contains additional parameters under the heading **Display Parameters** allowing automatic manipulation of the graphic display of the profile trace. The display parameters are described below.

### 7.2.1 Software Leveling

You can program the Dektak 6M to automatically software level the profile trace at the conclusion of a scan in relation to the cursor/trace intercepts. In order to obtain accurate step height readings and analytical calculations, you must software-level the trace. You may also enter cursor band widths to perform delta average leveling.

1. To enter **Software Leveling** in the Display Parameters dialog box, click any of the parameters under **Display Parameters**.

2. Click **Automatic Leveling** to activate two boxes for adjusting and entering the cursor band widths into the software leveling parameter (see Figure 7.2a).

3. The default band width is **0**, and the trace levels with the default fine line cursors. If you know the desired cursor widths, you can enter them into the scan routine. The first box sets the width of the reference cursor (R) and the second box sets the width of the measurement cursor (M).

4. Click **OK** to enter the leveling cursor widths into the scan routine.

*Figure 7.2a  Software Leveling Parameter*
7.2.2 Band Width Setting

You can also enter cursor band widths from the Data Plot Window. A delta averaging technique provides a roughness average reading of the section of the profile trace within the bands. The profile trace then automatically levels according to the two average readings.

When setting the cursor band widths and cursor locations, first run a sample scan of the scan routine. Once the scan is complete and the unleveled trace displays, position the cursors at two points on the trace that run along the same horizontal plane.

1. To set the cursor width, select **Plot > Band Widths** from the Data Plot Window menu bar to display the **Set Band Widths** dialog box for adjusting cursor band widths (see Figure 7.2b).

2. Once you set the desired band widths, click **OK**.

**Figure 7.2b**  Software Leveling Band Width
7.2.3 Reference/Measurement Cursors

The **R Cursor** and **M Cursor** parameters allow you to enter the reference and measurement cursor locations in relation to the horizontal scale of the Data Plot Window into a scan routine. Whenever the scan routine executes, the cursors automatically position at the programmed locations.

**Note:** You MUST select Automatic Leveling for cursor positioning values to take effect (see **Software Leveling: 7.2.1**).

If you know the desired cursor settings, you can numerically enter the settings directly into the scan routine in the Scan Routines Window.

1. To set the cursor position in the **R Cursor** or **M Cursor** boxes of the Display Parameters dialog box, click any of the parameters under **Display Parameters**.

2. Click on the **R Cursor** or **M Cursor** parameter in the Scan Routines Window.

3. Enter the desired cursor location.

4. Click **OK** to enter the cursor positions into the scan routine.

**Note:** You can also enter cursor locations into the current scan routine from the Data Plot Window.

5. To set the cursor locations for leveling, run a sample scan of the feature to measure.

6. Position the reference cursor at a location along the reference plane (such as the base of a step or the lip of an etched depth) once the scan is complete (for more information on cursor positioning see **Reference/Measurement Cursor Positioning: Section 4.5**).

7. To accurately level the trace, position the measurement cursor away from the reference cursor, but along the same horizontal plane.

8. Once the cursors are properly positioned, select **Edit > Enter Software Leveling** to enter the new cursor locations into the scan routine (see **Figure 7.2c**).

**Note:** The software leveling function now occurs at the specified cursor locations whenever the current scan routine executes and software leveling has been selected.
7.2.4 Display Range

The Automatic Ranging feature automatically scales and ranges the profile trace to fill 80 percent of the data plot display. However, in some applications where repetitive or like scans are compared, preset the graphic scale by numeric entry.

1. To set the display range in the Display Parameters dialog box, click any of the parameters under Display Parameters (see Figure 7.1c).

2. To select automatic ranging, click on Automatic Ranging. To set the display range at a specified value, click on Set Range Values to display two additional boxes for entering the upper and lower boundaries of the graphic scale (see Figure 7.2d).

3. Enter the desired setting for the lower boundary in the first box and press ENTER. Repeat the procedure to enter the upper boundary in the second box.
7.2.5 Display Data Type

This parameter allows you to display the raw profile data, roughness and waviness profile. You can display the raw profile and roughness or waviness profiles individually or simultaneously, to easily correlate the profiles. See Entering Data Type into a Scan Routine: Section 6.14 for a detailed description of the function and use of the Display Data Type parameter.

7.3 Data Processing

The Dektak 6M provides parameters for processing profile data for specific applications. In the Scan Routines Window are two parameters listed under the heading Data Processing: Filter Cutoffs and Smoothing. These parameters allow you to activate filter cutoffs and smoothing filters. See Analytical Functions: Chapter 6 for more information regarding their use and function.

7.3.1 Filter Cutoffs

You may enter roughness and waviness filter cutoffs from the Scan Routines Window or the Data Plot Window. This parameter allows you to enter selected cutoff values into the current scan routine. A short pass filter is available for calculating roughness analytical functions. A long pass filter is available for calculating waviness analytical functions.
7.3.2 Smoothing

The smoothing parameter allows you to activate a smoothing filter. When you use the smoothing function, raw, roughness and waviness profiles are calculated using the smoothed data. Three degrees of smoothing are available. The higher the degree, the more smoothing will be realized.

Figure 7.3a Smoothing Parameter

7.4 Step Detection Option

The Dektak 6M provides optional features for Step Detection. See Step Detection Software Option: Appendix C for instructions regarding this feature.
Chapter 8  System Menu Descriptions

This chapter provides a brief description of the various menus and menu selections available in the Dektak 6M software not discussed in detail in previous chapters.

This chapter includes the following topics:

- **System Menu**: Section 8.1
- **File Menu**: Section 8.2
- **Run Menu**: Section 8.3
- **Profiler Menu**: Section 8.4
- **Setup Menu**: Section 8.5
- **Diagnostics Menu**: Section 8.6
- **Window Menu**: Section 8.7
- **Calibration Menu**: Section 8.8
- **Help Menu**: Section 8.9
- **Automation Programs Menu Selections**: Section 8.10
- **Scan Routine Menu Selections**: Section 8.11

The Dektak 6M uses Microsoft Windows as the user interface. Microsoft Windows is an extension of the DOS operating systems. Whenever you access the Dektak 6M program, the Dektak 6M Start Screen displays (see Figure 8.1a). The system menu bar continually displays at the top of the Dektak 6M window. The various menus included in the system menu bar are described in the following sections. Individual windows such as the Automation Programs Window and the Scan Routines Window have a second, screen-specific menu bar in addition to the system menu bar. These menus are described later in this chapter. You can open some of the following menu items with icons located in specific windows. See **Icon Functions**: 1.13 to associate these menu items with the appropriate icons.
8.1 System Menu

The Dektak 6M user interface consists of a variety of windows. The system menu box, status line and system menu bar continually display in each window (see Figure 8.1a).

Figure 8.1a  Start Screen

System Menu Box

The small box in the upper-left corner of the screen displays a pop-up window when clicked (see Figure 8.1b). The window permits the user to exit the Dektak 6M software and enter return to the Windows desktop.

Figure 8.1b  System Menu Box
**Status Line**

A status line is visible at all times, located at the bottom-left of the screen. It continuously displays screen-specific status information (see Figure 8.1a).

**System Menu Bar**

The system menu bar provides access to the different types of operations available. The various menus contained within the system menu bar come under the headings File, Run, Profiler, Setup, Diag (Diagnostics), Window, Calibrate (Calibration) and Help. A description of the contents of each menu and instructions for accessing them are provided later in this chapter (see Figure 8.1a).
8.2 File Menu

The File menu allows you to open and save files, and print scan data and parameters. To access the File menu, select File from the menu bar (see Figure 8.2a).

**Figure 8.2a**  File Menu

**New**

The New command opens a new automation program with a new single scan automation program containing the default scan parameters.

**Open**

The Open command opens an automation program or other previously saved files. Select File > Open to display a list of available files.

**Save**

The Save command saves any recent changes to the current automation program.
Save As

The **Save As** command saves an automation program under a different file name. Select **File > Save As** to display a list of file names currently in use.

Export

The **Export** command exports an automation program as an ASCII file with a .txt file extension. Select **File > Export** to display a list of .txt file names currently in use.

Save Video Image

The video image of the sample surface can be saved as an image file and exported into other programs or documents for later viewing. The video image is saved as a bitmap with a .bmp extension, which can be opened in other Windows applications, such as Paint or Imaging for Windows. The images can be manipulated or re-saved as a .tif or .jpg or other commonly used image files. The procedure for saving the video image is described below.

1. While in the Sample Positioning Window, adjust the focus and sample position until the desired video image of the sample surface is displayed on the screen.
2. Click **File > Save Video Image** from the File menu.
3. The Save Video Image dialog box displays, enabling the current video image to be saved as a bitmap. Enter the desired file name and directory location and click **OK**.

Print

Select **File > Print** to display a sub-menu providing access to a variety of print functions described below.

Automation Program Form

Select **Auto Program Form** produces a printout of the file name, data destination options, and scan routines entered into the current Automation Program.

Automation Program Summary (APS)

This print function provides a summary of the analytical results from a multiscan automation program. You can only access the **Auto Program Summary (APS)** selection when the APS compute and display function is activated in the automation program.
Expanded APS

This print function provides a more detailed printout of the results from a multi-scan Automation Program Summary. You can only access the Expanded APS function when the APS compute and display function is activated in the automation program.

Scan Routine Form

Select Scan Routine Form to produce a printout of the scan and display parameters and analytic functions entered into the current scan routine.

Scan Data

Select Scan Data to produce a printout of the plotted profile trace along with the scan data summary.

Scan Data Summary

Select Scan Data Summary to produce a printout of the parameters and the analytical function results from the just completed scan routine. It provides a summary of the scan data only.

Active Screen (unavailable)

This print function acts as a print screen command, printing the entire current active screen to an external printer. This operation works with any Windows-compatible printer.
8.3 Run Menu

This pull-down menu runs a scan routine or an automation program. To access the Run menu, select Run from the menu bar (see Figure 8.3a).

Figure 8.3a Run Menu

Scan

Select Run > Scan to move the X and Y location of the current scan routine, then run the scan.

Auto Program

Select Run > Auto Program to run all of the scan routines in the current automation program, beginning with scan routine 1.

Auto Program From

Select Run > Auto Program From to run the current automation program beginning at the selected scan routine.

Continue

Select Run > Continue to run the next scan in sequence of a multiple scan automation program, when the autoprogram function (Adjust Position Before Each Scan) has been activated.
8.4 Profiler Menu

This pull-down menu is used for controlling profiler functions. To access the Profiler menu, select Profiler from the menu bar (see Figure 8.4a).

Figure 8.4a  Profiler Menu

Tower Up

Select Profiler > Tower Up to raise the tower all the way up.

Tower Down

Select Profiler > Tower Down to lower the tower until the stylus makes contact with the sample surface. The stylus then lifts off the surface.

Stylus Up

Select Profiler > Stylus Up to lift the stylus off the substrate surface without raising the tower. This allows the user to view the video image of the sample surface while positioning the stage, without contact between the stylus and sample.
Stylus Down

Select Profiler > Stylus Down to lower the stylus onto the sample surface unless the tower is already in the home position. The tower and stylus automatically raise a small amount off the sample surface whenever the sample stage repositions.

Video Only

Select Profiler > Video Only to project the video image of the sample surface from the Dektak 6M camera on the monitor.

Graphics Only

Select Profiler > Graphics Only to display the graphic screen on the monitor without the video image.

Video and Graphics

Select Profiler > Video and Graphics to superimpose the graphic screen over the video image of the sample surface.
8.5 Setup Menu

This pull-down menu is used for setting up the Dektak 6M (see Figure 8.5a).

Figure 8.5a  Setup Menu

Working Directories

Allows you to alter the working directories.

Stylus Reticule

Displays a submenu for adjusting the stylus reticule position on the screen (see Stylus Reticule Alignment: Section 3.4.3 for more information).

Assign Analytical Function to Keystroke

Allows you to assign the F11 and F12 keys to a selected analytical function (see Keyboard Description: Section 3.1.3 for more information).
8.6 Diagnostics Menu

This pull-down menu is used for diagnostic testing and analysis of the Dektak 6M. To access the Diagnostics menu, select Diag from the menu bar (see Figure 8.6a).

Figure 8.6a  Diagnostics Menu

**Initialize Hardware Controller**

This selection initializes communication with the hardware controller and homes the sample stage. This selection is useful when the system is re-calibrated or hardware adjustments are made.

**Static Scan Mode ON**

This selection disables the scan drive and enables the stylus to scan while moving the scan stage to check the noise level as well as tower drift.

**Standard Scan Mode ON (default)**

This selection re-enables the scan drive when in Static Scan Mode ON.

**Turn On Low Pass Filter**

This selection enables low pass filtering.
Diagnostics Menu

Turn Off Low Pass Filter

This selection disables low pass filtering.

Force DAC Diagnostics

This selection opens the Force DAC (Digital to Analog Convertor) Diagnostics dialog box. In this dialog box you can choose the measurement range and manually select the amount of force to be placed on the stylus to change the position of the stylus.
8.7 Window Menu

This pull-down menu provides access to the various Dektak 6M windows (see Figure 8.7a).

Figure 8.7a  Window Menu

Automation Programs

Select Window > Automation Programs to make alterations to the automation programs.

Scan Routines

Select Window > Scan Routines to enter all scan parameters.

Sample Positioning

This selection enables a real-time video display allowing you to make adjustments to the X, Y, theta stage position using the knobs at the front of the Dektak 6M.

Data Plot

You can only access the Data Plot selection once a scan routine has run and plotted. The data plot screen displays the scaled profile trace.
Automation Program Summary

This selection allows you to access the Auto Program Summary. Once APS is enabled in the Automation Program Window and the Automation Program has run, the data will display.

Start Screen

Select Window > Start Screen to return to the Dektak 6M Start Screen (see Figure 8.7a).
8.8 Calibration Menu

Vertical Calibration

Select Set or Clear to display a dialog box for setting and clearing the vertical calibration of the Dektak 6M (see Vertical Calibration: Section 9.2 for more information).

Figure 8.8a Calibration Menu
8.9  Help Menu

Contents

Select Help > Contents to display the Help system, or the Dektak6M.chm file. You can also open Help by selecting the HELP icon.

Machine Configuration

Select Help > Machine Configuration to view the software and hardware parameters your Dektak 6M is configured with.

About Dektak

Select Help > About Dektak to view the Dektak 6M version and system information.

Figure 8.9a  Help Menu
8.10 Automation Programs Menu Selections

When the Automation Programs Window displays, additional menu selections display (see Figure 8.10a). These menus are briefly described below. A more detailed description of the use and functions of the menu items is provided in Chapter 4 of this manual.

**Figure 8.10a  Automation Program Menus**

**Edit Menu**

Select **Edit > Insert Default Scan Routine** to establish the current scan routine as the default scan routine.

Select **Edit > Delete Scan Routine** to delete the current scan routine from the automation program.

Select **Edit > Delete Scan Routine Range** to delete a range of scan routines.

Select **Edit > Copy To** to copy the current scan routine to a requested scan routine number.

Select **Edit > Copy To Range** to copy the current scan routine to a range of scan routine numbers.

Select **Edit > Auto Program Header** to display a dialog box for creating an automation program header.

Select **Edit > Build Auto Program Index** to display a dialog box for building an automation program index.
8.11 Scan Routine Menu Selections

When the Scan Routines Window displays, additional menu selections are provided (see Figure 8.11a). These menus are briefly described below. A more detailed description of the use and functions of the menu items is provided in Chapter 5 of this manual.

Figure 8.11a  Scan Routine Menus

Edit Menu

The Edit menu permits editing of individual scan routines or global editing of all the scan routines within a multiscan automation program.

Select Edit > Next to display the next scan routine in sequence of the current automation program.

Select Edit > Previous to display the previous scan routine of the current automation program.

Select Edit > Go To function to display a selected scan routine.

Select Edit > Append Analytical Functions to enter analytical functions into the scan routine.

Select Edit > Delete Analytical Functions to delete highlighted analytical functions from the scan routine.

Select Edit > Global Edit to activate and deactivate the Global Edit Mode. When the Global Edit Mode is activated, any changes to the parameters of the displayed scan routine affect all the scan routines within the automation program.
Chapter 9  Calibration, Maintenance, and Warranty

This chapter includes the following topics:

- Care and Handling: Section 9.1
- Vertical Calibration: Section 9.2
- Scanning a Calibration Standard: Section 9.3
- Calculating Average Step Height: Section 9.4
- Setting the Vertical Calibration: Section 9.5
- Clearing the Vertical Calibration: Section 9.6
- Cleaning the Reference Block: Section 9.7
- Stylus Replacement and Tip Cleaning: Section 9.8
- Optics Adjustment: Section 9.9
- Service Contracts: Section 9.10
- Major Repairs: Section 9.11
- Warranty: Section 9.12
9.1 Care and Handling

Like any precision instrument, the Dektak 6M requires care in handling and operation. Please adhere to the following recommendations:

- Allow the Dektak 6M to warm up for approximately 15 minutes prior to use to stabilize the electronics.

- Do not use leadscrew lubricants. The leadscrews are Teflon-coated and require no additional lubricant.

- Always position the sample so that the stylus tip is the only part of the stylus arm and sensor housing that touches the sample.

- Always keep the profiler door of the environmental enclosure (optional) closed when the Dektak 6M is not in use.

- Never connect or disconnect any cables when power is on.

- Do not lower the tower without the stage assembly in place.

- Do not move a sample during a scan.

- Avoid vibration and shock during measurements, such as, an operator or observer touching or bumping a surface close to the instrument or the instrument itself during a scan.

- Always raise the tower and optics assembly into maximum vertical position when the system is not in use, even when power is left on.
9.1.1 Preventative Maintenance

Stage

Contamination of the stage will cause scan performance to decrease. To avoid this, Veeco recommends cleaning the stage regularly depending on use. Clean the stage before scanning if visible contamination is present on the exposed reference block. Use the procedure set forth in Preparing for Stage Installation: Section 2.5 to clean the stage. Generally, use the following guidelines for cleaning the stage:

- Heavy use: Clean weekly, more frequently if environmental contamination is present.
- Minimum use: Clean quarterly.

Dektak 6M Exterior

Clean the exposed surfaces of Dektak 6M using a soft cloth and isopropyl alcohol or deionized water. Clean the profiler at a minimum of every six months, in addition to cleaning the profiler whenever visible contamination is present.

CAUTION: Dispose of wipes in an appropriately labelled solvent-contaminated waste container.

ATTENTION: Jeter les compresses de nettoyage dans une poubelle correctement étiquetée pour les solvents.

VORSICHT: Entsorgen Sie Alkohol-getränkte Tücher in einem dafür vorgesehenen Behälter für Lösungsmittel abfälle.

Teflon Pads

Replace the Teflon pads of the scan follower every 3 years. Contact Veeco for service.
9.2 Vertical Calibration

Software calibrate the Dektak 6M regularly (at least once a month) to ensure vertical measurement accuracy. Use the 10 kÅ calibration standard (optional) with the Dektak 6M for this purpose. Additional calibration standards are also available to calibrate the instrument for a wide variety of applications. Step height calibration standards range in thickness from 200 to 100,000 angstroms. All calibration standards are traceable to the National Institute of Standards and Technology and include a certificate of calibration.

9.2.1 Vertical Calibration Help Window

The Dektak 6M provides user instructions for setting vertical calibration. You can display this window from any screen but the Data Plot Window. The procedure to display the Vertical Calibration Help dialog box is described below.

1. Select Calibrate > Vertical Calibration > Set to display the Vertical Calibration Help dialog box (see Figure 9.2a).

Figure 9.2a Vertical Calibration Help Dialog Box
9.3 Scanning a Calibration Standard

To set the vertical calibration, you must first run a scan using a calibration standard and calculate the average step height function on the scan data. Detailed instructions for sample positioning, and running a scan are provided in Chapter 3 and 4 of this manual. For the purpose of discussion, the calibration procedure described below uses the 10 kÅ calibration standard supplied with the Dektak 6M.

1. Open a new automation program and enter a scan length of 500 µm into the default scan routine.

2. Position the calibration standard to run a 500 µm scan over the center of the dog bone-shaped step of the 10 kÅ calibration standard.

3. Select Run > Scan to run and plot the profile for the 500 µm scan.

   Note: The resulting profile should resemble Figure 9.3a below.

**Figure 9.3a** Calibration Standard Step Height
## 9.4 Calculating Average Step Height

Set the cursor band widths at approximately 50 µm for calculating the average step height analytical function. You can also use the cursor bands for software leveling the trace. A detailed description of the procedure for setting the width of the bands is provided in Chapter 4 of this manual.

1. Select **Plot > Band Widths** and enter band widths of 100 µm for each cursor.

2. Reposition the measurement cursor to the center of the step with the reference cursor positioned along the base of the step (see **Figure 9.4a**).

3. Select **Analysis > Analytical Functions** to display the Analytical Functions Window.

4. Select **ASH** to activate the average step height parameter and click on **Compute** to calculate the average step height.

   **Note:** The result displays to the left of the Data Plot Window.

---

**Figure 9.4a** Calculating Average Step Height
9.5 Setting the Vertical Calibration

Once you calculate the average step height, you can set the vertical calibration.

**Note:** Setting the vertical calibration for the Extended Vertical Range option requires use of the 750 µm step height standard provided with the option (see Section 9.5.1).

1. Select **Calibrate > Vertical Calibration > Set** from the menu to display the **Set Vertical Calibration** dialog box (see Figure 9.5a).

   **Note:** The dialog box displays the measurement range of the current scan routine. The **Set Options** selections set the vertical calibration for the current measurement range or for all three ranges: 65 kÅ, 655 kÅ and 2620 kÅ. This feature allows you to set the various ranges using different size step height calibration standards.

2. For the purpose of this exercise, select **Set for All Ranges**.

   **Note:** The **Measured Step Height** value is actually the average step height value calculated on the just concluded scan.

3. Enter the certified step height value in the **Actual Step Height** field printed on the certificate of calibration and on the back of the case provided with the 10 kÅ calibration standard.

4. Click **OK** to set the vertical calibration.

   **Note:** When the scan routine is rerun and the average step height function is once again calculated, the ASH result should equal that of certified value.

**Figure 9.5a** Set Vertical Calibration Dialog Box
9.5.1 Vertical Calibration for the Extended Vertical Range Option

To set the vertical calibration for the 1mm stylus (the Extended Vertical Range option), use the 750 µm step height standard provided with the option (see Figure 9.5b).

Figure 9.5b Calibrating the Extended Vertical Range Option

Scanning on the 750 µm step height standard differs from the step height standards used in previous exercises. The measured step height (750 µm) is the height of the standard itself, not a step on the standard. Scan across the top of the standard and on to the chuck surface, calibrating to the step down (see Figure 9.5c).

Note: To scan the 750 µm standard, you must use the Valleys setting under Profile in the Scan Parameters dialog box (see Profile: Section 7.1.6).

Figure 9.5c Scanning the 750 µm Step Height Standard
9.6 Clearing the Vertical Calibration

Whenever you set the vertical calibration, the old values are automatically cleared and replaced by the new parameters. However, in some cases, it may be desirable to clear individual ranges or all ranges. This procedure is described below.

1. Select **Calibrate > Vertical Calibration > Clear** from the menu to display the **Clear Vertical Calibration** dialog box (see Figure 9.6a).

   **Note:** The dialog box permits you to clear the vertical calibration from the various display ranges either individually or from all the ranges.

2. Select the range or ranges to be cleared and click **CLEAR**.

3. Click **OK** to clear the vertical calibration from the selected range or ranges and close the dialog box.

   **Figure 9.6a** Clear Vertical Calibration Dialog Box
9.7 Cleaning the Reference Block

Periodically clean the reference block under the scan stage to ensure measurement repeatability and optimum performance. The required cleaning frequency depends on the cleanliness of the environment in which the Dektak 6M operates. You must remove the Dektak 6M scan stage in order to clean the reference block. The procedure for removing the stage and cleaning the reference block is described below.

1. Verify the stylus and optics are positioned at their maximum vertical height to provide clearance for removing the stage.

2. Power-down the Dektak 6M profiler and computer.

3. Remove the front bezel around the front of the stage covering the cables by pulling the bezel toward you. It may be necessary to hold the base plate to prevent profiler movement.

4. Disconnect the cable connected to the right side of the scan stage.

5. If the system is equipped with the vacuum chuck option, turn off the vacuum source and disconnect the vacuum line from the stage.

6. Disengage the rack mechanism by inserting a standard 6” screwdriver into the cam slot on the right side of the rack drive assembly. Turn the screw fully clockwise (see Figure 9.7a).

Figure 9.7a Cam Slot

7. Unscrew and remove the two bolts located on the left side of the stage that feed under the belt drive.
8. Using two hands, remove the stage by sliding it toward you until the flag clears the sensors on the right side of the reference block and lifting it off the reference block (see Figure 9.7b).

**Figure 9.7b** Stage Bottom

9. Set the stage upside-down on a clean, level surface.

10. Clean the stage Teflon pads and reference block (sides and top) with lint-free, non-abrasive tissues moistened with deionized water or laboratory grade alcohol.

   **Note:** Always wipe new spots with a clean portion of the tissue to avoid transferring contamination to another area.

**ATTENTION:** Do not use other solvents, such as spectrograde acetone, as they may attack the adhesives used to mount the Teflon pads. Only use isopropyl alcohol or deionized water.

**ATTENTION:** Ne pas utiliser d'autres solvants, tels que de l'acétone pour spectrographie, qui pourraient attaquer les adhésifs utilisés pour monter les protections en Téflon. N'utiliser que de l'alcool isopropylique ou de l'eau dé-ionisée.

**ATTENTION:** Lösungsmittel wie Azoton können den Kleber, mit dem die Teflonunterlagen an der Unterseite des Probentisches befestigt sind, angreifen und sollten daher nicht verwendet werden. Verwenden Sie nur Isopropylalkohol und demineralisiertes Wasser.
11. Buff the reference block and stage pads with a clean, dry lint-free wipe.

**ATTENTION:** Do not touch the Teflon pads or the surface block after cleaning.

**ATTENTION:** Ne pas toucher les protections en Téflon ou la surface des blocs après leur nettoyage.

**ATTENTION:** Berühren Sie die Teflonunterlagen nach dem Reinigen nicht.

12. Inspect the Teflon pad surfaces to ensure that no debris or excess adhesive is embedded in the pads.

13. Reinstall the stage assembly. See **Stage Installation: Section 2.6** for the procedure to reinstall the stage assembly. Use caution to prevent the profiler from moving.

14. Replace the horizontal bezel covering the cables and replace the six screws holding the bezel in place.

15. Power-up the Dektak 6M profiler and computer.

**Note:** If the scan stage does not home during initialization, the scan drive motor may not be engaged.
9.8 Stylus Replacement and Tip Cleaning

9.8.1 Replacing the Stylus

All Dektak 6M styli have the same shank size but differ in the radius of the diamond tip (see Figure 9.8a). The procedure to remove and/or replace a stylus is described below.

Note: The stylus suspension system is delicate. Use the stylus replacement fixture when removing or installing a stylus.

1. Select Profiler > Tower Up to raise the stylus and optics tower to the maximum vertical position.

2. Remove the stylus air shield using a small slot screwdriver to gently pry the sensor air shield down and away from the stylus head (see Figure 9.8b). Do NOT touch the stylus.
3. Remove the stylus using the stylus replacement fixture. Verify the fixture is in the disengaged position and the magnet slide is to the right (see Figure 9.8c).

**Figure 9.8b**  Removing Sensor Shield

![Figure 9.8b](image)

**Figure 9.8c**  Stylus Replacement Fixture

![Figure 9.8c](image)

a. Place the stylus replacement fixture underneath the scan head.
b. Align the pins of the stylus replacement fixture with the stylus sensor housing (see Figure 9.8d).

Figure 9.8d  Align Stylus Replacement Fixture

---

c. Align the stylus tip with the hole in the stylus replacement fixture (see Figure 9.8c).

d. Push the stylus replacement fixture and the scan head together until the stylus replacement fixture is flush with the bottom of the scan head (see Figure 9.8e).
e. Push the magnet slide to activate the magnet in the stylus replacement fixture (see Figure 9.8c).

f. Carefully lower the stylus replacement fixture.

**Note:** The quick release stylus mechanism enables fast and easy stylus replacement. The stylus is held in place magnetically (see Figure 9.8f).
4. To remove the stylus from the stylus replacement fixture, hold the stylus replacement fixture upside-down in your hand and disengage the magnet. If the stylus does not fall out, gently tap the back of the stylus replacement fixture.

5. Replace the stylus if necessary.

6. Place the stylus in the stylus replacement fixture and move the magnet slide back to the engaged position.

7. Raise the stylus replacement fixture until it is once again flush with the scan head.

8. Move the slide to the disengaged position.

9. Carefully lower the stylus replacement fixture.

10. Replace the sensor shield, being very careful not to touch the stylus tip.

11. Align the stylus reticule position with the video image of the stylus tip.

**Note:** See below for instructions for adjusting the video image of the stylus tip.
9.8.2 Cleaning the Stylus

A stylus may need to be cleaned periodically to remove any dust particles from the tip. Use the following procedure to clean the stylus tip.

1. Select Stylus > Tower Up to raise the tower to the maximum vertical position.

2. Remove any samples from the stage.

3. Clean the tip using a lint-free swab moistened with deionized water or laboratory grade alcohol. Lightly touch the tip with the lint-free swab to remove dust. You may also use a small soft-bristle paintbrush.

**CAUTION:** Dispose of wipes in an appropriately labelled solvent-contaminated waste container.

**ATTENTION:** Jeter les compresses de nettoyage dans une poubelle correctement étiquetée pour les solvants.

**VORSICHT:** Entsorgen Sie Alkohol-getränkten Tücher in einem dafür vorgesehenen Behälter für Lösungsmittel abfälle.
9.9 Optics Adjustment

After replacing a stylus, you may need to adjust the optics to align the video image so that the stylus tip appears in the center of the screen. Alignment and focus of the Dektak 6M optics must be performed in the sequence outlined here. If a specific adjustment is acceptable as is, skip to the next instruction.

**Note:** If the optical setup is substantially out of range, multiple iterations of this procedure may be required to optimize all adjustments.

**Note:** To adjust the optics illumination, see Optics Illumination Adjustment: Section 3.4.2.

**Focus Adjustment**

1. Loosen the focus lock approximately one counter-clockwise turn (see Figure 9.9a).
2. Turn the focus knob to adjust the sharpness of the Dektak 6M video image.
3. When satisfied, turn the focus lock clockwise to tighten.

**Figure 9.9a** Optics Assembly
Alignment Adjustment

Optical adjustment of horizontal and vertical alignment is accomplished with the same mechanism and therefore the adjustments influence each other.

1. Loosen alignment lock by turning clockwise (see Figure 9.9a).

2. Horizontal Adjustment: Grasp the optics tube extending through the loosened clamp. Slide the tube forward and backward to adjust the horizontal position.

   **Note:** The movement of the stylus is intuitively backwards from the expected result. Also, slightly twisting the tube in the clamp will further horizontal movement.

3. Vertical Adjustment is accomplished by twisting the same tube in the clamp until the stylus image appears where desired.

4. When satisfied, tighten alignment lock.
9.9.1 Flashpoint Video Adjustment

You can also change parameters on the Flashpoint Video card to improve the optics. Alter the digital processing parameters in the Flashpoint Video dialog box. Use the following procedure to access this box:

1. On the Windows taskbar, click Start > Programs > Flashpoint > FPG3D32.

2. In the Flashpoint Window, select Setup > Video to display the Flashpoint Video dialog box (see Figure 9.9b).

![Figure 9.9b Flashpoint Video Dialog Box]

3. Adjust the parameters in the Adjustments box you wish to alter, and select OK.

   **Note:** Do NOT alter the parameters in the Standard and Input Type boxes of the Flashpoint Video dialog box.

4. Close the Flashpoint Window and return to the Dektak 6M software.
9.10 Service Contracts

To maximize equipment operation and avoid major repairs, Veeco offers customized service contracts to meet customer needs and to extend the one-year factory warranty. Service contracts include routine maintenance to keep the equipment up to factory specification.

For more information on service contracts, contact the Veeco Service Center:

Veeco
112 Robin Hill Road
Santa Barbara, CA 93117
Attn: Service Center

Phone: (805) 967-1400
Fax: (805) 967-7717
9.11 Major Repairs

The Dektak 6M cannot be readily repaired after major component failures without the assistance of specialized test equipment and software routines. In the event of equipment failure, please call the Veeco Service Center nearest you for assistance (see Service Contracts: Section 9.10).

Before calling the Veeco Service Center, do the following:

1. Restart the Dektak 6M by closing the Windows application, power-down the profiler and computer, then turning the power back on.
2. Verify all cables are properly connected and free of obvious damage.
3. Verify all power cords are connected properly.
4. Verify that sample illumination is properly adjusted.
5. Verify that the air shield is properly installed.
6. Verify the tower moves up and down when you activate the Tower Up and Tower Down functions from Profiler menu.

Note: All parts of the Dektak 6M must be serviced by the manufacturer or designated representative.

WARNING: Never open the profiler, E-Box, computer console or video monitor when connected to the primary power source. Major service should only be performed by qualified, factory trained, Veeco service personnel.

AVERTISSEMENT: Ne jamais ouvrir l’ordinateur ou l’écran video lorsqu’ils sont branchés sur une source de courant. Toute intervention majeure devrait seulement être réalisée par du personnel qualifié et formé par Veeco.

WARNUNG: Computerkonsole und Videomonitor dürfen unter keinen Umständen geöffnet werden, während sie an die Spannungsversorgung angeschlossen sind. Größere Wartungsarbeiten sollten nur von qualifizierten, und durch Veeco ausgebildetes Personal durchgeführt werden.
9.12 Warranty

All new catalog-listed standard equipment sold and/or manufactured under the Veeco label is warranted by Veeco to be free of defects in material and workmanship if properly operated and maintained. This one-year warranty covers the cost of necessary parts and labor (including, where applicable, field service labor and field service engineer transportation) during the warranty period.

Warranty period takes effect upon date of purchaser’s final acceptance or 90 days from shipping, whichever occurs first. Except as detailed below, these warranties extend to parts which are components of standard catalog items and manufactured by persons other than Veeco. The manufacturer warranty covers purchased equipment incorporated into any item supplied by Veeco.

Expendable items, including but not limited to styli, lamps, and fuses, are specifically excluded from the aforementioned warranties and are not warranted. All used equipment is sold on an “as is, where is” basis without warranty, express or implied.

Equipment made or modified to purchaser specifications on special order shall carry the above warranties with respect to material and workmanship, but shall be specifically excluded from any other warranties, express or implied, including those related to performance specifications. Special components shall only carry the original manufacturer warranties.

The above warranty does not apply if any equipment or part has been modified without the permission of Veeco or if any Veeco serial number has been removed or defaced.

Warranty Claims

Veeco’s obligation under these warranties is limited to repairing or replacing at Veeco’s option defective non-expendable parts. Veeco’s obligation shall not extend to defects that do not impair service. No claim will be allowed for any defect unless Veeco has received notice of the defect within thirty days following its discovery by purchaser.

Claims for Shipment Damage

No claim will be allowed for equipment damaged in shipment sold under standard terms of F.O.B. Factory. Within thirty days of purchaser’s receipt of equipment, Veeco must receive notice of any defect which purchaser could have discovered by prompt inspection of equipment. In any event, Veeco shall have the option of inspection at purchaser's premises or at Veeco’s plant before allowing or rejecting the claim.
Warranty Eligibility

To be eligible for the above warranties, purchaser must perform preventative maintenance in accordance with the schedule set forth in this manual (see Preventative Maintenance: Section 9.1.1). Veeco assumes no liability under the above warranties for equipment or system failures resulting from improper operation, improper preventative maintenance, abuse or modifications of the equipment or system from the original configuration.

Note: This warranty is in lieu of all other warranties, expressed or implied and constitutes fulfillment of all of Veeco’s liabilities to the purchaser. Veeco does not warranty that the system can be used for any particular purpose other than that covered by the applicable specifications. Veeco assumes no liability in any event, for consequential damages, for anticipated or lost profits, incidental damages or loss of time or other losses incurred by the purchaser or any third party in connection with systems covered by this warranty or otherwise.

Service

Field service is available worldwide. Service and installations are performed by factory trained Veeco service personnel. Contact the Veeco Metrology sales/service office for prompt service.

Veeco
112 Robin Hill Road
Santa Barbara CA 93117
Attn.: Service Center

Phone: (805) 967-1400
Fax: (805) 967-7717

Documentation Feedback

Veeco is dedicated to the ongoing improvement of our products and technical documentation. If you have any comments regarding this manual or any other Veeco documentation, please e-mail us at: SBTechPubs@veeco.com.
# Appendix A  Options, Accessories and Replacement Parts

## Table A.1a  Options

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Part No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stress Measurement Software</td>
<td>Calculates tensile or compressive stress on processed wafers.</td>
<td>994-000-552</td>
</tr>
<tr>
<td>Extended Vertical Range</td>
<td>Adds a fourth measurement range of 1mm to existing Sensor head. Includes a 750µm calibration standard.</td>
<td>994-000-007</td>
</tr>
<tr>
<td>Step Detection Software</td>
<td>Provides multi-step detection capabilities and automatically measures and calculates negative and positive step transitions.</td>
<td>994-000-010</td>
</tr>
<tr>
<td>Ceramic Vacuum Chuck</td>
<td>Removable chuck provides sample restraint for small samples and pieces of samples. Vacuum source required.</td>
<td>860-007-528</td>
</tr>
<tr>
<td>Monitor</td>
<td>Two monitors are available: a 15” high resolution flat panel display color monitor and a 15” SVGA color monitor.</td>
<td>Flat Panel Display: 482-000-018 SVGA: 482-085-574</td>
</tr>
<tr>
<td>Environmental Enclosure</td>
<td>Conductive translucent enclosure protects sample and scan area from the adverse affects of dust, acoustic noise and air flow.</td>
<td>860-008-820</td>
</tr>
<tr>
<td>Environmental Enclosure with Flat Panel Display Stand</td>
<td>Conductive translucent enclosure with attached stand for mounting the flat panel display monitor above the Dektak 6m system and enclosure.</td>
<td>997-007-554</td>
</tr>
<tr>
<td>Vibration Isolation Platform</td>
<td>Bench-top isolation platform. Does not require continuous air supply.</td>
<td>085620</td>
</tr>
</tbody>
</table>
### Table A.1b   Accessories

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Part No.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Low Inertia Sensor 3 Styli</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Black</td>
<td>25 µm radius</td>
<td>840-002-505</td>
</tr>
<tr>
<td>Red</td>
<td>12.5 µm radius</td>
<td>840-002-504</td>
</tr>
<tr>
<td>Orange</td>
<td>5 µm radius</td>
<td>840-002-503</td>
</tr>
<tr>
<td>Gray</td>
<td>2.5 µm radius</td>
<td>840-002-508</td>
</tr>
<tr>
<td>Green</td>
<td>0.7 µm radius</td>
<td>840-002-507</td>
</tr>
<tr>
<td>Yellow</td>
<td>0.2 µm radius</td>
<td>840-002-506</td>
</tr>
<tr>
<td><strong>Individual Calibration Standards</strong></td>
<td>Nominal 200 Å measurement</td>
<td>138365</td>
</tr>
<tr>
<td><strong>Nominal 500 Å measurement</strong></td>
<td></td>
<td>138366</td>
</tr>
<tr>
<td><strong>Nominal 1 kÅ measurement</strong></td>
<td></td>
<td>138367</td>
</tr>
<tr>
<td><strong>Nominal 5 kÅ measurement</strong></td>
<td></td>
<td>138368</td>
</tr>
<tr>
<td><strong>Nominal 10 kÅ measurement</strong></td>
<td></td>
<td>138369</td>
</tr>
<tr>
<td><strong>Nominal 50 kÅ measurement</strong></td>
<td></td>
<td>138370</td>
</tr>
<tr>
<td><strong>Nominal 100 kÅ measurement</strong></td>
<td></td>
<td>138371</td>
</tr>
<tr>
<td><strong>Calibration Standards Set</strong></td>
<td>Five Calibration Standards: Certified nominal 200 Å and 500 Å, and NBS traceable nominal 1 kÅ, 5 kÅ, and 50 kÅ measurements. May be used with all Stylus Profilers. Includes a Certificate of Calibration and hardwood case.</td>
<td>138375</td>
</tr>
</tbody>
</table>

Note: Factory Recertification of Calibration Standard(s) available.
### Options, Accessories and Replacement Parts

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Part No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>VLSI Calibration Standards</td>
<td>Nominal 180 Å measurement</td>
<td>085350</td>
</tr>
<tr>
<td></td>
<td>Nominal 440 Å measurement</td>
<td>085351</td>
</tr>
<tr>
<td></td>
<td>Nominal 880 Å measurement</td>
<td>085352</td>
</tr>
<tr>
<td></td>
<td>Nominal 4500 Å measurement</td>
<td>085353</td>
</tr>
<tr>
<td></td>
<td>Nominal 9400 Å measurement</td>
<td>085354</td>
</tr>
<tr>
<td>Installation and Maintenance</td>
<td>On-site advanced system installation, operation and application training for one day (maximum 8 hours), maximum 3 people. USA only.</td>
<td>800571</td>
</tr>
<tr>
<td>Clean Room Manual</td>
<td>Operator manual printed on clean room paper.</td>
<td>004-610-100</td>
</tr>
</tbody>
</table>
Appendix B  Stress Measurement

This appendix includes the following topics:

• **Description of Stress**: Section B.1
• **Identifying Substrate Characteristics**: Section B.2
• **Entering Stress Parameters**: Section B.3
• **Stress Results**: Section B.4
B.1 Description of Stress

The stress algorithm creates a curve comprising stress values for every data point on the scan trace. If a pre-stress scan data file is saved, the calculation proceeds (on all the scan data points) as follows:

1. A running average with a window size of 1/10 the scan length loads and smooths the pre-stress scan data.

2. The smoothed data is further smoothed using a segmented third order polynomial interpolation technique.

3. The first and second derivatives of the smoothed data trace derives the curvature trace.

4. Steps 1-3 are also applied to the post-stress scan data producing a curvature trace for the post-stress scan data.

5. The stress curve computes from the comparison of the two curvature traces.

6. The maximum and average compressive and tensile stresses are calculated from the stress curve, and displayed in the Stress Results dialog box.

   Note: Only those values of the stress curve between the cursors are considered.

Stress Reference

Prior to calculating stress, you must establish a reference. You can calculate stress using a straight line as the reference, or by producing a preliminary reference scan on the sample prior to processing. In order to accurately measure stress, the reference scan and the scan produced after thin film deposition must have identical scan parameters, including cursor locations (stress computes the data between the reference and measurement cursors). For this reason, save the scan parameters used to produce the original reference scan in an automation program file to use after deposition.

Once you produce the reference scan, save the scan in a data file. The data file is then used as the reference for comparison and stress calculation.
B.2 Identifying Substrate Characteristics

Collecting Stress Statistics:

1. Position the R and M cursors to surround the portion of the scan trace over which to collect stress statistics.

2. If a reference scan is used to compute stress, use the exact scan parameters for the reference scan to produce the scan on the substrate after deposition. Whether you use the default straight line reference or a reference scan to calculate stress, scan the substrate after thin film deposition.

3. Once you complete the scan on the substrate after deposition, enter the characteristics of the substrate being measured for stress into the stress calculation.

   Note: The scan will automatically plot.

4. Select Analysis > Compute Stress to display the Stress Parameters dialog box (see Figure B.2a).

   Note: The Thin Film Substrate box of the Stress Parameters dialog box displays the material, orientation, and elasticity of the thin film substrate. Several options are stored in memory to compute stress in a variety of applications.

![Stress Parameters Dialog Box](image)

Figure B.2a  Stress Parameters Dialog Box
5. Select **Select** from the Thin Film Substrate box to view the pre-programmed thin film substrate selections (see Figure B.2b).

**Figure B.2b** Stress Selections Menu

6. Select the thin film substrate to be measured for stress and click **OK**.
B.3 Entering Stress Parameters

Once you identify the substrate material and orientation, you can enter other stress parameters in the Stress Parameters dialog box (see Figure B.2a).

1. Verify the correct value displays in the Elasticity field. If the elasticity of the substrate is different than the value displayed, click on the box and enter the correct value.

2. Click on the Substrate Thickness field and enter that value in µm.

3. Click on the Film Thickness field and enter that value in µm.

4. Click OK if the stress is to be measured against the default straight line reference to display the stress result.

5. Click on the PreDeposition scan data file field if the stress is to be measured against a reference scan produced earlier and saved in a data file.

6. Enter the file name under which the reference scan profile data was saved or browse the data folder by clicking Select. Click OK.
B.4 Stress Results

The statistical results display in the Stress Results dialog box. You can view these results at any time after stress has been computed by selecting Analysis > Stress Results from the Data Plot Window (see Figure B.4a).

You can obtain a printout of stress results by either selecting the PRINT button from the Stress Results panel or as part of the Scan Data Summary printout.

Upon completion of the stress computation, the stress and smoothed scan data traces display. Whenever a stress curve displays, the vertical scale changes from angstroms to dynes/cm². You can select the following types of stress plots from the Stress Curves panel:

**Pre-stress Scan Data, Curve Fit and Stress**

Scan data curve plots in white, curve fit in cyan, stress curve in green.

**Post-stress Scan Data, Curve Fit and Stress**

Scan data curve plots in white, curve fit in cyan, stress curve in green.

**Pre- and Post-stress Curves, and Stress Difference Curve**

Post-stress scan data curve plots in white, pre-stress curve in cyan, post-stress curve in green, and stress difference curve in orange.
Remove All Stress Curves

Removes all stress and curve fit curves, and restores the vertical scale to angstroms.

B.4.1 Constraints and Limitations

1. You must hardware level the stage and verify that the stage is in the same leveled position before running both the pre- and post-stress scans.

2. Both pre- and post-stress scans must have the same number of data points. Do not abort either scan before completion.

3. The algorithm performs best on flat wafers. Surface features throw off the curve-fitting algorithm and produce invalid maximum stress values.
Appendix C  Step Detection Software Option

This appendix includes the following topics:

- **Every Step Parameters Dialog Box**: Section C.1
- **First Step Parameters Dialog Box**: Section C.2
- **Step Detection Setup**: Section C.3
- **Performing Step Detection on a Single Scan**: Section C.4
- **Programming Step Detection into a Scan Routine**: Section C.5
- **Programming Step Detection on Multiple Scans**: Section C.6

The Dektak 6M Step Detection option enables the automatic computation of analytic functions on scanned features using a two step process. First, the Step Detection algorithm locates the leading and trailing edge of each scanned feature. Dektak reference and measurement cursors then automatically position at a relative distance from each detected edge, where chosen analytic functions (for example, Average Step Height, Slope, Peak, Valley, Peak to Valley, and so on) compute. The Step Finder is a filter that accentuates the edges of a scanned feature where a high variation (high frequency) between data points exist.

**Note:** Step Detection is an optional feature that must be installed in the Dektak 6M prior to use.
How Does it Work?

A least squares fit algorithm determines the location of feature edges. The following variables are used by the least squares fit algorithm to determine the fitting criteria of a line to scanned data points.

Detection Method

- First Step: Positions the R and M cursors for selected analytical functions relative to the beginning of the first step that matches the Step Description parameters. If a matching step is found, the ASH of the left edge and the right edge are the first two entries in the Analytic Results area.

- Every Step: Positions the R and M cursors for selected analytical functions relative to every step that matches the Step Description parameters.

Feature edges are determined by the relative change in slope of each line segment and the proximity (minimum width) from other line segments. The operational procedure for step detection is described in the following pages.
C.1 Every Step Parameters Dialog Box

The Step Parameters dialog box displays all the necessary parameters for performing the step detection function. When the dialog box first displays it contains the default values for the Every Step detection method (see Figure C.1a). You may need to change the step parameter values depending on the steps to measure. A description of the parameters contained in the Every Step Parameters dialog box is provided below.

- **Min. Step Height (Å):** Indicates the minimum height (in angstroms) of features to measure. You can enter decimal values to indicate any portion of angstroms.

- **Max. Step Height (Å):** Indicates the maximum height (in angstroms) of the features to measure.

- **Smoothing Factor:** The minimum edge height used to search for potential steps, in angstroms.

- **+ Step:** When selected, Step Detection searches for the first positive step matching Step Description parameters.

- **- Step:** When selected, Step Detection searches for the first negative step matching Step Description parameters.

Figure C.1a Every Step Parameters Dialog Box
Detection Range

- **Start Position**: The position, in µm, to start searching for a step.
- **End Position**: The position, in µm, to end searching for a step.
- **Save Changes To Scan Routine**: When clicked, saves the changes made to step parameter values into the scan routine.
- **Analytical Functions**:
  - **ASH**: Compute Average Step Height function.
  - **Slope**: Compute Slope function.
  - **AvgHt**: Compute Average Height function.
  - **Peak**: Compute Maximum Peak function.
  - **Valley**: Compute Maximum Valley function.
  - **P_V**: Compute Maximum Peak to Valley function.
  - **Compute Average**: Compute the average of all results of an analytical function.

Automatic Leveling

When selected, automatically levels with the R cursor placed at a relative distance before the first detected step and the M cursor placed at a relative distance from last detected step. Relative distance determined from the first selected analytical functions **Distance to Step** value or 30µm if no analytic functions are chosen.
C.2 First Step Parameters Dialog Box

A description of the parameters contained in the First Step Parameters dialog box is provided below (see Figure C.2a).

**Step Description**

- **Height (A):** The desired height of the step to detect in angstroms.
- **Distance to Step:**
  - **R:** The relative position of the R Cursor to the left of potential step being detected.
  - **M:** The relative position of the M Cursor to the right of potential step being detected.

**Band Width**

- **R:** Width of R Cursor positioned to the left of potential step being detected.
- **M:** Width of M Cursor positioned to the right of potential step being detected.

**Figure C.2a** First Step Parameters

- **Width (A):** The desired width of the step to detect in angstroms.
- **Noise Level:** The minimum edge height used to search for potential steps in angstroms.
- **Tolerance:** Error factor used for calculating the height and width of the matching step.
Step Detection Software Option
First Step Parameters Dialog Box

- **+ Step**: When selected, Step Detection will search for the first positive step matching Step Description parameters.

- **- Step**: When selected, Step Detection will search for the first negative step matching Step Description parameters.

**Detection Range**

- **Start Position**: The position, in µm, to start searching for a step.
- **End Position**: The position, in µm, to end searching for a step.

**Enable Step Detection**

When checked, performs Step Detection as specified on a completed scan. This check box is only available in program mode.

**Save Changes To Scan Routine**

When checked, all entered Step Detection parameters save to the current scan routine. This check box is only available in compute mode, when step detect has been initiated from the Data Plot Window.

**Analytical Functions**

- **ASH**: Computes Average Step Height function.
- **Slope**: Computes Slope function.
- **AvgHt**: Compute Average Height function.
- **Peak**: Compute Maximum Peak function.
- **Valley**: Compute Maximum Valley function.
- **P_V**: Compute Maximum Peak to Valley function.
- **Compute Average**: Compute the average of all results of an analytical function.

**Cursors**

- **Function**: Selects an analytical function and displays the corresponding cursor values in the grid below it.
**Distance To Step (R)**

The relative distance from the beginning of the detected step at which to place the R Cursor prior to performing the corresponding analytical function. Negative values fall to the left of the beginning of the step, positive values to the right. You may enter up to 10 distances for each analytical function.

**Distance To Step (M)**

The relative distance from the beginning of the step.

**Band Width (R)**

M Cursor Band Width used when performing corresponding analytical function. You may enter up to 10 widths for each analytical function.

**Band Width (M)**

M Cursor Band Width used when performing corresponding analytical function. You may enter up to 10 widths for each analytical function.

**Automatic Leveling**

- Options: Displays the Automatic Leveling dialog box.
C.3 Step Detection Setup

Step Detection is typically used for finding and measuring steps when performing multi-scan operations. It scans like features at multiple locations on multiple samples with the step height measured automatically. Prior to using Step Detection in a multi-scan operation, create a sample scan of the feature to aid in setting up the Step Detection parameters. Using the scan shown in Figure C.3a as an example of a sample scan, the following pages demonstrate how to setup and perform Step Detection on a scan data file.

Figure C.3a shows a scan across a feature with steps located at approximately 300 µm and 1400 µm. The procedure to invoke Step Detection on an existing scan data file is provided below.

Select Analysis > Step Detection from the menu bar with a scanned profile of multiple steps displayed in the Data Plot Window (see Figure C.3a).
C.4 Performing Step Detection on a Single Scan

1. With the Step Parameters dialog box displayed, select the Step Detection method (First Step or Every Step).

2. Select the desired parameters for the scan to measure the scanned step or steps.

3. Click OK.

The resulting scan after you enable Step Detection redisplays the plotted profile and detects and measures the steps applicable to selected Step Detection parameters.

Selected analytical functions (such as ASH measurement) perform on the detected steps. The steps are detected, causing the ASH measurement to compute with R and M cursors positioned on either side of the step and displayed to the left of the plotted profile.

You can now automatically locate the cursors to their corresponding position by highlighting the desired analytic result.

Selecting both R and M cursors allows simultaneous movement of cursors and simultaneous modification of cursor band widths. To select both cursors, hold the control key (CTRL) while clicking with the left mouse button on the R or M cursor buttons. Clicking on either the right arrow or left arrow causes both cursors to move simultaneously. Clicking on the up arrow or down arrow causes both cursor bands to simultaneously expand or contract.

C.5 Programming Step Detection into a Scan Routine

The same criteria for locating feature edges on a single data file can be used for performing step detection on similar features during subsequent scans.

1. Select Window > Scan Routines to display the Scan Routines Window to enable Step Detection during a scan.

2. Under Data Destination Options click Step Detection to display the default values in the Step Detection dialog box.

3. Click the Step Detection Enabled check box to enable step detection while scanning.
C.6 Programming Step Detection on Multiple Scans

You can use the Automation Program Summary (APS) with step detection to automatically compute standard deviation and mean values of chosen analytic functions at each detected step for a series of scans.

1. Select Window > Automation Programs to program a series of scans with Step Detection.

2. Under Data Destination Options, click APS to enable the computation of Automation Program Summary information.

3. Click the Compute And Display APS check box and click OK.

4. Select Edit > Copy To... to create a copy of the previously developed scan routine.

5. Enter a numerical value into the field and click OK.

6. Double-click the left mouse button on the newly created scan routine to allow modification of the new scan routine location.

7. Modify any parameters of the scan routine you wish to alter.

8. Select Window > Automation Program to run the automation programs.

9. Select Run > Auto Program From... after highlighting the first automation program to execute.

The result is an Automation Program Summary with Mean, Standard Deviation, Minimum, Maximum and Range values for ASH measurements at each detected step.
Index

A
Abort 94
About Dektak Command 166
Accessories 196
Air Vacuum Connectors 54
Analytical Functions 13, 112
assigning keystrokes 59
deleting from scan routine 131
entering in scan routine 128
exercise 122
selecting and editing 127
Analytical Functions Dialog Box 112
Area (Area-Under-the Curve) 120
ASH (Delta Average Step Height) 119
Assign Analytical Function to Keystroke Command 160
Auto Program Command 157
Auto Program From Command 157
Automatic Leveling (Step Detection) 210
Automation Program 12, 96
creating 76
editing 98
opening 97
saving 93
Automation Program Summary Command 164
Automation Programs Command 163
Automation Programs Menu 167
edit menu 167
Average Roughness Measurement 123
Average Step Height
calculating 174
Avg Ht (Average Height) 119
B
Band Width Setting 145
Boundaries
saving 90
Boundary Magnification 13
C
Calibrate Menu 165
vertical calibration command 165
Calibration
vertical 172
Calibration Standards 11
Camera Field of View 10
Care of Dektak6M 170
Claims
warranty 192
Clean Room 24
Computer Cable Connections 34
Computer Console 7
Contact Information 190
Contents Command 166
Continue Command 157
Cutoff Filters
activating 125
entering in scan routine 129
Cutoff Wavelength 124
D
Data Destination Options 103
APS 106
automation program summary window 108
data file/data export 104
opening saved scan data plot 106
pause during autoprogram 109
printer 103
Data Plot Command 163
Data Points Per Scan 9
Data Processing 148
filter cutoffs 148
smoothing 149
Data Type
displaying 148
entering in scan routine 130
selecting 126

Rev. A  Dektak 6M Manual  217
Detection Range (Step Detection) 210
Diagnostics Menu 161
  force DAC diagnostics command 162
  initialize hardware controller command 161
  statics scan mode on (default) command 161
  statics scan mode on command 161
  turn off low pass filter command 162
  turn on low pass filter command 161
Dimensions 10
Display Parameters 144
  band width setting 145
  display data type 148
  display range 147
  reference/measurement cursors 146
  software leveling 144
Display Range 147
Dual Switchable Video Camera 7
E
Environmental Enclosure 47
Environmental Humidity 10
Equipment Damage
  symbol 3
Every Step Parameters Dialog Box 209
Export Command 155
Extended Vertical Range Option
  setting vertical calibration 176
F
Facilities Requirements 24
Feature Reticule 19
  alignment 72
Feedback
  documentation 193
  service 193
File Menu 154
  export command 155
  new command 154
  open command 154
  print command 155
  save as command 155
  save command 154
  save video image command 155
Filter Cutoffs 148
First Step Parameters Dialog Box 211
Flashpoint Video
  adjusting 189
Floor 25
Force DAC Diagnostics Command 162
G
Geometry Parameters 120
  Area 120
  Perim 120
  Radius 120
  Slope 120
  Sm 120
  Tp 120
  Volume 121
Global Edit 101
Global Editing of Scan Routine Parameters 101
Graphics Only Command 159
H
Handling of Dektak 6M 170
Height Average
  ten point (Rz_din) 116
Height Parameters 119
  ASH 119
  Avg Ht 119
  HSC 119
  P_V 119
  Pc 119
  Peak 119
  TIR 119
  Valley 119
Help 5
Help Menu 166
  about Dektak command 166
  contents command 166
  machine configuration command 166
High Spot Count (HSC) 119
Horizontal Resolution 9
HSC (High Spot Count) 119
I
Icon Description 14
Icon Functions 14
Icons
  attention 3
Initialize Hardware Controller Command 161
K
Keyboard Description 58
L
Leveling
  software 86, 144
  stage 84
Leveling (Step Detection)
  automatic 210
Linear Variable Differential Transformer 6
M
Machine Configuration Command 166
Maintenance
  Dektak 6M exterior 171
  preventative 171
  reference block 178
  stage 171
  Teflon Pads 171
Major Repairs 191
Maxdev (Maximum Deviation) 113
Maximum Sample Thickness 10
Maximum Sample Weight 10
MaxRa (Maximum Ra) 113
Measurement Cursor 146
  positioning 81
Measurement Range 141
Microsoft Windows 56
Microsoft Windows 98 SE 7
Monitor Cable Connections 34
Mouse 57
N
New Command 154
Null 12
O
Open Command 154
Operating Temperature 10, 24
Optics
  adjusting 187
  alignment adjustment 188
  focus adjustment 187
Optics Illumination Adjustment 70
Optics Setup 50
Options 195
Options and Accessories 11
P
P_V (Maximum Peak to Valley) 119
Pc (Peak Count) 119
Peak (Maximum Peak) 119
Peak to Valley
  maximum (P_V) 119
Peaks
  mean spacing between (Sm) 120
Perim (Perimeter) 120
Personal Injury
  symbol 3
Plot Magnification 89
Power
  connection 24
  demand 24
  requirements 10, 24
Power Supply Setting 32
Powering Down 73
Precision Scan Head 7
Preventative Maintenance 171
Print Command 155
  active screen 156
  automation program form 155
  automation program summary 155
  expanded APS 156
  scan data 156
  scan data summary 156
  scan routine form 156
Printer Selection 5
Printout 92
Profiler Menu 158
  graphics only command 159
  stylus down command 159
  stylus up command 158
  tower down command 158
  tower up command 158
  video and graphics 159
  video only command 159
Program Entry 99
Property Damage
  symbol 3
R
Ra (Average Roughness) 113
  measurement 123
Radius 120
Reference Block
  cleaning 178
Reference Cursor 146
  positioning 81
Reference Material 5
Relative Humidity 24
Repairs 191
Roughness
  average (Ra) 113
Roughness Parameters 113
  Maxdev 113
  MaxRa 113
  Ra 113
Index

Roughness Parameters (continued)
- \( R_p \) 114
- \( R_q \) 114
- \( R_t \) 115
- \( R_v \) 115
- \( R_{z\_din} \) 116
- Skew 116
- \( R_p \) (Maximum Peak) 114
- \( R_q \) (Root-Mean-Square) 114
- \( R_t \) (Maximum Peak to Valley) 115

Run Menu 157
- auto program command 157
- auto program from command 157
- continue command 157
- scan command 157

\( R_v \) (Maximum Valley) 115

\( R_{z\_din} \) (Ten Point Height Average) 116

S
- Safety Hazards
  - attention 3
- Sample Access Zone 68
- Sample Loading 63
- Sample Positioning 12
- Sample Positioning Command 163
- Sample Positioning Panel 18
- Sample Positioning Window 66
- Sample Stage
  - diameter 10
  - rotation 10
  - translation 10
- Sample Viewing 69
- Save As Command 155
- Save Command 154
- Save Video Image Command 155
- Scan Command 157
- Scan Data
  - opening 106
- Scan Data Storage Requirements 9
- Scan Duration 139
- Scan ID 138
- Scan Length 139
  - entering 78
  - range 10
- Scan Parameters 138
  - measurement range 141
  - profile 142
  - scan duration/speed 139

Scan Parameters (continued)
- scan ID 138
- scan length 139
- scan resolution 140
- stylus force 143
- Scan Resolution 140
- Scan Routine 12
  - initializing 80
- Scan Routine Menu 168
  - edit menu 168
- Scan Routines Command 163
- Scan Speed 139
- Scan Speed Ranges 10
- Scan Speeds 8
- Scan Start Location
  - positioning 79
- Scanning 12
  - calibration standard 173
- Service Contracts 190
- Setup Menu 160
  - assign analytical function to keystroke command 160
  - stylus reticule command 160
  - working directories command 160
- Skew (Skewness) 116
- Slope 120
- Sm (Mean Spacing Between Peaks) 120
- Smoothing 149
- Smoothing Function 132
  - activating 133
  - entering in scan routine 135
- Software Interface 56
- Software Leveling 86, 144
- Stage Leveling 84
- Start Screen 61
- Start Screen Command 164
- Start Sequence 60
- Static Scan Mode On (default) Command 161
- Static Scan Mode On Command 161
- Status Line 153
- Step Detection
  - performing on a single scan 215
  - programming into a scan routine 215
  - programming on multiple scans 216
  - setup 214
- Step Detection Option 207
  - automatic leveling 210
  - detection range 210
Step Detection Option (continued)  
every step parameters dialog box 209  
first step parameters dialog box 211  
Step Detection Software 11  
Step Height  
calculating average 174  
delta average 88  
Stress 200  
constraints and limitations 205  
results 204  
Stress Measurement Software 11  
Stress Parameters  
entering 203  
Stylus 10  
cleaning 186  
lowering/raising 69  
replacing 181  
Stylus Command  
down 159  
up 158  
Stylus Force 143  
Stylus Installation 46  
Stylus Reticule 18  
Stylus Reticule Alignment 71  
Stylus Reticule Command 160  
Stylus Size 8  
Substrate Characteristics  
identifying 201  
Surface Block Bracket 30  
Symbols  
attention 3  
System Menu 152  
status line 153  
system menu bar 153  
system menu box 152  
System Menu Bar 153  
System Menu Box 152  
T  
Technical Specifications 10  
Teflon Pads  
replace 171  
Tip  
cleaning 186  
TIR (Total Indicated Reading) 119  
Tower Down Command 158  
Tower Up Command 158  
Tp (Bearing Ratio) 120  
Turn Off Low Pass Filter Command 162  
Turn On Low Pass Filter Command 161  
U  
Unpacking 26  
V  
Valley  
maximum (RV) 115  
Valley (Maximum Valley) 119  
Vertical Calibration 172  
clearing 177  
extended vertical range option 176  
setting 175  
Vertical Calibration Command 165  
Vertical Range 10  
Vertical Resolution 10  
Vibration Interference 24  
Vibration Isolation Workstation  
installing 31  
Video and Graphics Command 159  
Video Monitor 7  
Video Only Command 159  
Volume 121  
W  
Wa (Arithmetic Average of Waviness) 117  
Warm-up Time 10  
Warranty 192  
claims 192  
claims for shipment damage 192  
documentation feedback 193  
eligibility 193  
service 193  
Waviness Parameters 117  
Wa 117  
WMaxdev 117  
Wp 117  
Wq 117  
Wt 117  
Wv 118  
Window Menu 163  
automation program summary command 164  
automation programs command 163  
data plot command 163  
sample positioning command 163  
scan routines command 163  
start screen command 163  
WMaxdev (Maximum Deviation of Waviness) 117
Index

Working Directories Command 160
Wp (Maximum Peak of Waviness) 117
Wq (Root-Mean-Square of Waviness) 117
Wt (Maximum Peak to Valley of Waviness) 117
Wv (Maximum Valley of Waviness) 118

Z

Zero Point
  setting 87